No audio after rendering in Camtasia 2018

  • 1
  • Problem
  • Updated 2 months ago
I used Audacity to create audio files and saved them as WAV files.  The audio plays great in the Camtasia project, but when I render it as MP4 - Smart Player (HTML5), no audio plays - none.  I used that setting as it's listed as recommended.

If I render it as a Windows Media Video, the audio is there.

Is rendering as WMV going to always be the setting I need to use?
Photo of WoodL

WoodL

  • 4 Posts
  • 0 Reply Likes

Posted 2 months ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 8253 Posts
  • 4443 Reply Likes
You shouldn't have to produce to WMV and I don't recommend doing so.

Try doing a custom production to mp4 with Smartplayer.
Under the production wizards audio tab.

Ensure that Encode Audio is selected.

If that doesn't work.
You should probably contact tech support.

This is a Free Service............... Submit a ticket

       https://support.techsmith.com/hc/en-us/requests/new

Regards,Joe
Photo of David B. Demyan

David B. Demyan

  • 88 Posts
  • 90 Reply Likes
Here's a little more detail for those keeping records.

For some reason, the default production setting for MP4 changes itself and you may need to reset it back. It has happened to me, especially when using the Wizard, as Joe pointed out. Here's how.

1. Select Share > Share Production > New custom production.
2. Select MP4 > SmartPlayer. Click Next.
3. On the Audio Settings tab, make sure "Encode audio" box is checked.
4. If all else fails, follow Joe's advice to ask TS for help!