No audio in mp4 (Camtasia 9 Mac)

  • 1
  • Question
  • Updated 2 weeks ago
I exported a cmproj file (with audio), but there is no audio in the MP4. When I export as .mov the audio is there - both played in Quicktime.  

Is this a Quicktime issue?

Thanks 
Photo of steffany.sinclaire

steffany.sinclaire

  • 7 Posts
  • 1 Reply Like

Posted 2 weeks ago

  • 1
Photo of Leif

Leif, Employee

  • 115 Posts
  • 66 Reply Likes
Check the export settings options (press the Options button after choosing mp4 as the file format). Make sure you have it set to encode audio in the audio section at the bottom of the export options dialog.
Photo of steffany.sinclaire

steffany.sinclaire

  • 7 Posts
  • 1 Reply Like
Thank you, Leif!

I thought this would have been the default setting. It seems rather counterintuitive having to set the audio, but as long as it works... glad that's solved!

Photo of Leif

Leif, Employee

  • 115 Posts
  • 66 Reply Likes
That should be the default setting.  We do import your settings from previous versions so if you've ever turned it off, that could be how it got picked up.  We remember your settings, so it should remain on until you choose to disable it again.
Photo of steffany.sinclaire

steffany.sinclaire

  • 7 Posts
  • 1 Reply Like
My last video exported a year ago and had sound and this is the first time I've used the upgraded version, so that is why I'm surprised. It would not occur to me to turn off sound since I've always had it on. Now I know to look for it being disabled.