No audio on recording

  • 1
  • Question
  • Updated 2 years ago
I am not getting any audio with my recording.  Sorry I don't see how to attach a picture.  I get the Camtasia recording window at the bottom right of my screen with a Microphone slider, but it won't let me slide from the lowest level.  Help please.. 
Photo of keith

keith

  • 2 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Robert R.

Robert R., Online Community Admin

  • 1465 Posts
  • 414 Reply Likes
Hello Keith;

Do you have a microphone plugged into the computer? In the bottom right corner of your screen, by your system clock, right-click on the speaker icon and choose 'Recording Devices.' This will open the Windows settings for your microphones; double-click on your microphone then click on the Levels tab and adjust the microphone volume. The change should be reflected in Camtasia Recorder.

-Robert