No Audio track for System Audio in camtasia?

  • 1
  • Question
  • Updated 3 months ago
I just got Camtasia 9 from the humble bundle and am trying it out with one of my tutorial videos for youtube.  Everything seemed fine and I have a pretty good understanding how to use it, so I recorded a 5 hour video with it, and unfortunately, I didnt realize how ridiculously loud my system audio was when I was recording. The sound effects from the computer are like 10 times louder than my microphone.  The problem I am having hree is there is only one audio track, for both the microphone and system audio, and adjusting it seems to have no effect on the system audio in the recordings.  Is this a common problem?  Does anyone know how I can fix this?
Photo of Vic3Vers4

Vic3Vers4

  • 2 Posts
  • 1 Reply Like

Posted 3 months ago

  • 1
Photo of Jayne Davids

Jayne Davids

  • 163 Posts
  • 135 Reply Likes
The image shows audio on both tracks, are you adjusting audio on both tracks?

You can separate screen and audio that are in the same clip by right clicking on clip/s and select separate video and audio.
Photo of Vic3Vers4

Vic3Vers4

  • 2 Posts
  • 1 Reply Like
That was it thank you!
Photo of Joe Morgan

Joe Morgan

  • 5653 Posts
  • 2929 Reply Likes
System Audio is recorded to the (Screen) track when you record the microphone at the same time.

If you highlight the Screen/Video track only. You can adjust it's volume independent of the microphone
track.

Also, you can lower system audio "Input Levels" while recording. You would do that through the Control Panel.


It takes a surprisingly low setting to get low recording levels. You would need to experiment a bit to find an optimal setting.

Regards,Joe