No full screen option on controller

  • 6
  • Problem
  • Updated 2 years ago
There is no full screen option on the controller when I produce my video. There is only the settings cog and the volume speaker.

I have produced a video with the same settings before and the full screen option is there so it seems a bit random.

I am producing using Custom settings; 1000x562 (I have tried other res.) and SCORM.

Can anyone shed some light please?
Photo of Aaron Burchett

Aaron Burchett

  • 2 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 6
Photo of Jessie O'Donnell

Jessie O'Donnell, Influencer Relations Coordinator

  • 178 Posts
  • 31 Reply Likes
Hi Aaron,

I am sorry to hear you're having trouble. Hopefully we can help you out! Which version number and platform (Win/Mac) of Camtasia are you using?
Photo of Fred Grover

Fred Grover, Champion

  • 2445 Posts
  • 385 Reply Likes
Jessie I see this question or problem has not been updated or answered so I was wondering if someone from TechSmith can jump back on here and give an answer for this one ? Thanks and we hope to find out for everyone.. Have a great day/night.
Photo of Aaron Burchett

Aaron Burchett

  • 2 Posts
  • 0 Reply Likes
Hey,

Windows and it is Camtasia version 8.4.3
Photo of ian

ian

  • 2 Posts
  • 0 Reply Likes
I am having the same random issue. Sometimes the cog and varispeed playback sometimes full screen option. Can anyone help, I just want full screen not varispeed plyback.
Photo of needa916

needa916

  • 9 Posts
  • 1 Reply Like
Me too.  Camtasia 8.4.4 for windows.

If I uncomment the line below then the full screen option appears.: 

\\TSC.playerConfiguration.setDisableFullframeMode(false);

Any way to do it through the Camtasia studio interface?

**An update: The issue seems to only occur in the Chrome browser.  I tried IE9 and its fine -  I can see the full screen option.  The exact same course in the latest Chrome browser is missing the full screen option.  Must be a Chrome issue, not Camtasia.
(Edited)
Photo of Dandan

Dandan

  • 3 Posts
  • 2 Reply Likes
Happens to me as well. It seems this started after Camtasia has move to HTML5 based publish. Any solution?
Photo of Ragnar Jón Ragnarsson

Ragnar Jón Ragnarsson

  • 1 Post
  • 0 Reply Likes
I to am having this problem, does neither work in Chrome nor IE.

Any progress?
Photo of needa916

needa916

  • 9 Posts
  • 1 Reply Like
Another update:  I initially thought it was a Google Chrome issue, but I noticed the full screen icon is missing from within the production settings in Camtasia.  See image.
Photo of Dan Lidholm

Dan Lidholm

  • 1 Post
  • 0 Reply Likes
Is there any solution to this problem yet? No full screen buttion in IE too.
Photo of Mason Colbert

Mason Colbert

  • 3 Posts
  • 0 Reply Likes
We are having the same issue with 8.4.4 build 1859.  We have a machine with V8.3 that works correctly.  Seems to be an issue with 8.4
Photo of Mason Colbert

Mason Colbert

  • 3 Posts
  • 0 Reply Likes
So -- upgraded to 8.5.  Same issue.  Rolled back to 8.3 and it's fixed.
Photo of Kelly Mullins

Kelly Mullins, TechSmith Employee & Helper

  • 2926 Posts
  • 681 Reply Likes
Hi,
I'm sorry you are having trouble.

I have spoken to a couple of people here to see what is going on and our Technical Support team has asked anyone having this issue to open a ticket in our support system.

This is a free service and you can submit a ticket here:
https://support.techsmith.com/hc/en-us/requests/new

Or call, >>> 1.517.381.2300
Toll Free: 800.517.3001 (U.S. & Canada Only)
8:00 AM to 7:00 PM EST Monday through Friday

They should be able to look at your system and determine what may be causing this. 

Kelly
User Assistance
TechSmith
Photo of Mason Colbert

Mason Colbert

  • 3 Posts
  • 0 Reply Likes

Thanks -- we're just sticking with 8.3 for now as 8.5 doesn't have any additional features that we absolutely must have.


Photo of dw3939

dw3939

  • 2 Posts
  • 0 Reply Likes
Hi, Is there a solution?
Photo of falyshia

falyshia

  • 2 Posts
  • 0 Reply Likes
If you publish to SCORM 1.2 instead of 2004, the full screen option will remain. For some reason SCORM 2004 doesn't produce the full screen option. Not ideal but it's a work-around until Camtasia identifies the problem.
Photo of bacizone

bacizone

  • 42 Posts
  • 10 Reply Likes
Hey Techsmith,

Please add this feature to Camtasia 9: instead of the Canvas size dropdown, please add the "Detach canvas" icon in the control row of the control panel. This makes reaching to a full screen canvas a bit faster.