No Library assets installed in Camtasia 9

  • 2
  • Problem
  • Updated 4 months ago
I have just installed Camtasia Studio 9 on a PC at work and for some reason there are no assets at all in the Library - completely empty. I have looked on the C drive and I can't see a folder with them in either. Where are they or how can I get them back? 

Thanks 

Ros 
Photo of Ros Walker

Ros Walker

  • 4 Posts
  • 0 Reply Likes
  • sad and frustrated

Posted 2 years ago

  • 2
Photo of Joe Morgan

Joe Morgan

  • 5646 Posts
  • 2926 Reply Likes
Lucky you, you've run into something that is uncommon.
I would download a fresh copy of Camtasia and do a complete re-install if I were you. That should rule out any problems with the installer and in all likelihood, fix the problem .

Regards,Joe

You can download and install a new or an older version from this link.

https://www.techsmith.com/download/oldversions

Photo of Fiona

Fiona

  • 4 Posts
  • 1 Reply Like
I take it they are not in the 'Library' bin to the right of the 'Media bin' then?
Photo of Ros Walker

Ros Walker

  • 4 Posts
  • 0 Reply Likes
No - and just done a reinstall and still nothing there. 
:( 
Photo of Joe Morgan

Joe Morgan

  • 4978 Posts
  • 2579 Reply Likes
Contacting Support is probably your next best move, they respond pretty quickly and can solve odd problems.
When you get it solved, post back with the soultion.It may help others.

This is a Free Service. Submit a ticket at,

       https://support.techsmith.com/hc/en-us/requests/new

Or call, >>>

 Toll Free: 800.517.3001 (U.S. & Canada Only)

8:00 AM to 7:00 PM EST Monday through Friday

Regards, Joe

Photo of Ros Walker

Ros Walker

  • 4 Posts
  • 0 Reply Likes
Will do. I did contact them 3 days ago, but haven't heard back. I'll try and get them on 'chat' when they wake up! 
Photo of kayakman

kayakman, Champion

  • 5728 Posts
  • 1610 Reply Likes
when you did the CS install, at the very beginning, did you open the "options" view?

there is a check box there where you can command that the default Library assets be installed during installation

might try installing/looking again?

also, you should be able to download the default assets as a libzip file; get them and import into CS
(Edited)
Photo of Mahmudul Hasan Simul

Mahmudul Hasan Simul

  • 1 Post
  • 0 Reply Likes
i also face same problem, still waiting for solution
Photo of Dave O'Rourke

Dave O'Rourke, Senior Software Engineer

  • 1417 Posts
  • 373 Reply Likes
With Camtasia 9.0.x, the default library assets should be installed if this option is enabled during install.  This option is enabled by default.

On disk, the Camtasia 9.0.x library is found at %ProgramData%\TechSmith\Camtasia Studio\Library 3.0\ where %ProgramData% is usually C:\ProgramData on most systems.  If that folder does not exist, or is empty, then you don't have the assets, and they won't show up in the Camtasia UI.  Note that this is a private application folder, managed by Camtasia, so please don't make modifications to this folder.  But you can browse to it and look around for troubleshooting purposes.

If you don't have the assets, please check that you have enough disk space.  After installing version 9.0.3 (just released today!), the Library 3.0 folder consumes 389 MB, so you'll need at least that much disk space for the default assets.



If you're still missing the assets, then please contact our TechSupport staff by submitting a ticket at https://support.techsmith.com and someone will follow up with you by email to troubleshoot further.
Photo of patiencing

patiencing

  • 1 Post
  • 0 Reply Likes
Camtasia 9/3 Assets can be downloaded from here:
https://support.techsmith.com/hc/en-us/articles/360004866651