no sound

  • 1
  • Question
  • Updated 2 years ago
I made a video, record the screen. There is a problem, I don't hear any sound. I do not hear myself. The previous time I made a record screen I did not have this problem. What can it be? The audio is on. 

Mayby it is the update there is? But when I will update the programm I have to pay the whole price, while I have bought this programma already. 

Hope you can help me.

Thanks in advance.

This is the informatie of the programm:

=== Camtasia Studio 8.6.0 Diagnostics ===Microsoft IMA ADPCM CODEC  Version 4.00.0000
Fraunhofer IIS MPEG Layer-3 Codec (decode only)  Version 1.09.0401
Microsoft ADPCM CODEC  Version 4.00.0000
Microsoft CCITT G.711 A-Law en u-Law CODEC  Version 4.00.0000
Microsoft GSM 6.10 Audio CODEC  Version 4.00.0000
Microsoft PCM-conversieprogramma  Version 5.00.0000
TechSmith LAME MP3 Codec v0.9.2 - 3.99.5  Version 4.00.0000

System Information:
 6.2 Build 9200 
Display Colors: 32 bit

Anne-lys Herder
Photo of Anne-lys Herder

Anne-lys Herder

  • 2 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of kayakman

kayakman, Champion

  • 6256 Posts
  • 1836 Reply Likes
more info would help

did you record the screen for the video you mention that has no sound?

did you have Camtasia Recorder set to capture audio?

when you are using Recordser, you can talk and see the audio-is-active indication in Recorder's UI to confirm mic is working

with the clip on timeline, do you see audio wave form?

8.6.0 is the latest version of CS8; audio works just fine in 8.6.0; CS9 is the latest version but you should not need to upgrade to get audio in a screen capture
(Edited)