No thumbnails

  • 1
  • Question
  • Updated 4 months ago
I can't see what's on my clips. Help me out!
Photo of kjell.lindstrom

kjell.lindstrom

  • 1 Post
  • 0 Reply Likes
  • Annoyed

Posted 9 months ago

  • 1
Photo of Luke Griffioen

Luke Griffioen, Employee

  • 1535 Posts
  • 389 Reply Likes
Oh no! This is something we saw a while back with one of the macOS updates, what version of Snagit do you have? If you check for updates, there may be an update that will fix this. If not, you can open a support ticket and our tech support team can help you out.
Photo of Beil

Beil

  • 5 Posts
  • 0 Reply Likes
I am now experiencing this as well. I'm running Mac OS 10.15.3 and Snagit 2020.1.1 (96029). While in touch with Techsmith tech support about it, I'm posting here as well in order or to (hopefully) find us a solution.

Photo of Luke Griffioen

Luke Griffioen, Employee

  • 1535 Posts
  • 389 Reply Likes
Hi,

Sorry about this! We are seeing this behavior intermittently on Catalina and we're working on an update with a fix. I will post here when we have that update available.
Photo of tim

tim

  • 2 Posts
  • 0 Reply Likes
I installed Snagit earlier today (2020.1.1) on my iMac running the latest version of Catalina (macOS 10.5.3) and am currently on the trial.

I'm very impressed so far...except that I'm not seeing any previews in the Library (only the thumbnails with the Snagit logo), which will limit the usefulness of the library as I accumulate more captures.

How close are you to an update to fix this issue? In the meantime, is there a workaround or beta available?

Thanks!


Photo of Luke Griffioen

Luke Griffioen, Employee

  • 1535 Posts
  • 389 Reply Likes
Hi,

Glad to year you're liking the app so far! We are close to shipping an update with a fix for this, if all goes well it will be within the next week or so. We're not aware of any workarounds on Catalina, but if you're interested in getting a pre-release version, you can contact our Tech Support.
Photo of tim

tim

  • 2 Posts
  • 0 Reply Likes
Thanks for your message, Luke and good to hear you're close to shipping an update that fixes this issue. I also opened a support ticket and would be interested in getting a pre-release version, as long as it's stable enough for production use.
Photo of Luke Griffioen

Luke Griffioen, Employee

  • 1535 Posts
  • 389 Reply Likes
Hi,

We just released 2019.1.9 and 2020.1.2 updates today with fixes for the library thumbnails not showing.