No audio in preview on Mac

  • 2
  • Problem
  • Updated 4 years ago
When I start the preview in Camtasia Mac 2.2 video works fine but I cannot hear the audio. Not through the internal speaker nor through a USB-Headset. After exporting the audio works in QT-Player.
What's wrong?
Photo of Claas

Claas

  • 3 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 2
Photo of Andrea Perry

Andrea Perry, User Assistance

  • 98 Posts
  • 11 Reply Likes
Hi Claas,

I hope I can help. Can you tell me, does the clip on the timeline play and you just cannot hear it, or does the playhead not move at all after hitting play?

Andrea Perry
User Assistance
Photo of Claas

Claas

  • 3 Posts
  • 0 Reply Likes
I can't hear it but it moves. A restart of Camtasia solved it but it's reproducible. after a new recording I can't hear audio in preview.
Photo of Andrea Perry

Andrea Perry, User Assistance

  • 98 Posts
  • 11 Reply Likes
Hi Claas,

Did you use the USB headset to record the audio? The Camtasia for Mac development team is aware of that there is an existing issue with users recording with USB headsets and then having audio playback problems. Sometimes setting the default output device in system preference to internal speakers will do the trick, but restarting the app should definitely be a temporary workaround while we work on a fix. Please let me know if neither of those work and we can take a closer look at what's going on.

Thanks,
Andrea Perry
User Assistance
Photo of Claas

Claas

  • 3 Posts
  • 0 Reply Likes
Hi Andrea,

yes, I use a USB headset. Switching system prefs in- or output device does not change the behaviour.
Restarting the app fixes it for this project. But as pointed out already, the preview audio does not work in any new project before restarting Camtasia.

Thanks

Claas
Photo of George Jensen

George Jensen

  • 1 Post
  • 0 Reply Likes
My son is experiencing the same issues as Andrea. This is not fun. I just spent over an hour troubleshooting all possibilities to get the USB to work. When I replay all I hear is the voice barely audible... muffled but if I tapt the mic it make a visible noise on the MAC audio input tester through the system prefs.

The headphones are brand new and worked fine until Camtasia 2 was installed. Big bummer so far.
Photo of Megan Murray

Megan Murray

  • 1 Post
  • 0 Reply Likes
Has this been rectified yet? I'm trying to hear playback with a standard headset and have nothing. I can see the waveform, it's been captured, but I can't get playback.

This conversation is no longer open for comments or replies.