No audio playback in Camtasia editor.

  • 8
  • Problem
  • Updated 4 weeks ago
Hi there,

I have recorded a video and am editing it - however there is no audio when I playback in the editor (or when I produce the video). You can see the audio levels in the videos but it does not play them back.

If I play the recorded videos in VLC or Windows Media Player you can hear the audio fine.

Desperately need help with this!

Ted
Photo of Ted knight

Ted knight

  • 3 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 8
Photo of Josh Holnagel

Josh Holnagel, Employee

  • 426 Posts
  • 80 Reply Likes
Hi Ted,

Have you tried adding other audio files to the timeline -- say, one of the instrumental music tracks from the Camtasia library? Does that audio preview and/or produce?

Also, do you know what format your source videos are in?

-Josh
Photo of Ashraf Gardizy

Ashraf Gardizy

  • 1 Post
  • 0 Reply Likes
Ashraf Gardizy:
Congratulation Problem is solved. 
1- Open Camtacia
2- Click recording
3- It will show you another small window in the bottom right corner of your desktop
4- Tick the tow options like the below picture.
Photo of Ted knight

Ted knight

  • 3 Posts
  • 0 Reply Likes
Thanks for the reply!

The source videos are .wmv files.

The problem is sporadic, and by saving the project > and rebooting Camtasia it sometimes goes away. I just have to check the sound is playing back before I hit produce otherwise it stays silent!

Will try the instrumental tracks to see if this is only affecting my videos rather than all audio imported into the editor.

Ted
Photo of Josh Holnagel

Josh Holnagel, Employee

  • 426 Posts
  • 80 Reply Likes
Ted,

Go ahead and try that just for experiment's sake, but it sounds like you are going to want to talk to our tech support.

Follow this link to submit a ticket:http://techsmith.custhelp.com/app/uti...

If you have never submitted a problem, you will have to register for an account. They should be in contact with you within a day or so. Alternatively, you can call (800)517-3001 or 1 (517) 381-2300 for live, phone support.

Sorry for your trouble.
-Josh
Photo of Chris Hyzer

Chris Hyzer

  • 4 Posts
  • 0 Reply Likes
I have this problem too, is there a fix for it?
Photo of Josh Holnagel

Josh Holnagel, Employee

  • 426 Posts
  • 80 Reply Likes
Hi Chris,

I'm not sure if Ted found a fix or not. I'm not even sure if he contacted tech support or not. Hopefully he may reply, but it has been a while since he posted this problem.

There have been several maintenance releases since this original post. Are you running the most current version of Camtasia Studio? If so, and you encounter audio issues, I would recommend contacting support using one of the methods I mentioned above. However, the URL for support has changed. Please visit :https://support.techsmith.com/home instead.

Hope this helps,
-Josh
Photo of Eleanor Field

Eleanor Field

  • 1 Post
  • 0 Reply Likes
I have this problem too.  I made one video that had sound, but the second one has no sound.  Same settings, same kind of material.  
Photo of Lynne Kohler

Lynne Kohler

  • 1 Post
  • 0 Reply Likes
Same problem here.  I'm wondering if it only records on a blank timeline.
Photo of Heather Smith

Heather Smith

  • 3 Posts
  • 0 Reply Likes
3
Photo of Heather Smith

Heather Smith

  • 3 Posts
  • 0 Reply Likes
I am having the same problem.

Produced many videos the same way - using Camtasia Studio 8

and for this one - it won't upload to YouTube, and it says it has no audio codec when I try to produce via MOV-QuickTime even though I can clearly hear it.

It is about 6 minutes long
Photo of Heather Smith

Heather Smith

  • 3 Posts
  • 0 Reply Likes
I went in and used WMV to produce the video and that seems to have worked - hope its still high quality.
Photo of Chris

Chris

  • 4 Posts
  • 2 Reply Likes
I'm having the same issue = no audio playback. My co worker has the same spec machine as I do (2011 MBP 8gb) and has audio during playback in the editor. We are also both on Camptasia for Mac 2.8.3. I'm wondering if I have a setting checked somewhere that he does not? Has anyone made any progress with resolving this issue?
Photo of Chris

Chris

  • 4 Posts
  • 2 Reply Likes
follow up: I updated to Yosemite and my audio playback woes have resolved themselves.
Photo of elaine

elaine

  • 2 Posts
  • 3 Reply Likes
I'm having the audio problem with wmv files in the clip bin and timeline. Was working fine yesterday and today I opened up the camproj file to continue working on it and there's no sound. Can see the audio levels in the timeline, can play the wmv files in Windows Media Player but not in Camtasia. I'm on a deadline and frantic to solve this!
Photo of elaine

elaine

  • 2 Posts
  • 3 Reply Likes
OK, this is solved already and was not a Camtasia issue. Somehow my audio "mixer" in Windows 7 had muted the Camtasia application. Found the solution from Glenn Hoeppner, Senior Software Engineer on another Techsmith post from 2 years ago. 
Photo of Chris

Chris

  • 4 Posts
  • 2 Reply Likes
that's great!
Photo of Cathy

Cathy

  • 1 Post
  • 1 Reply Like
Thanks for posting that answer, elaine. I had the same problem (audio fine yesterday, not today), and had checked the mixer repeatedly but neglected to scroll all the way over to see that Camtasia had its own setting and was oddly muted. Thank you!
Photo of sangeeta.k

sangeeta.k

  • 7 Posts
  • 1 Reply Like
Thank you so much elaine. I had the same problem.
Photo of Kelly Mullins

Kelly Mullins, TechSmith Employee & Helper

  • 2823 Posts
  • 610 Reply Likes
Thank you for posting back with the solution to your trouble.
We appreciate that.
Kelly
User Assistance
TechSmith
Photo of technonursezz

technonursezz

  • 1 Post
  • 0 Reply Likes
What solved this issue for me is that I disabled my Bluetooth connection to my soundbar and enabled my computer speakers then I could hear my audio. It's a weird problem that surfaces sometimes and other times, not. My audio will sometimes go through my sound bar via Bluetooth just fine, and the next time I won't get audio. I think there is a bug in Camtasia.
Photo of Chris

Chris

  • 4 Posts
  • 2 Reply Likes
For whatever reason, that resolution was very short lived. I have since gave up on Camptasia and purchased license of Screenflow by Telestream. I recommend you do the same. Screenflow is a dedicated Mac app, they have active support, and actually released improvements with Yosemite. It's a very similar UI - as if someone made a version of Camptasia, but now with works and named it Screenflow.
Photo of xianhui.pang

xianhui.pang

  • 1 Post
  • 0 Reply Likes
I have the same problem too. I just downloaded the trial version. After exporting the movie, there's no audio. please refer here: http://www.screencast.com/t/RxeJEuZV  and advice how i can go about it. thanks

Thanks.
Matilda
http://www.aromatherapysg.com/
Photo of Kelly Mullins

Kelly Mullins, TechSmith Employee & Helper

  • 2833 Posts
  • 614 Reply Likes
Hi,

I'm sorry you are having audio trouble. This certainly is not expected behavior.

It sounds as though there might be a software, codec, or driver conflict going on.

With
this kind of trouble it would be best to open a ticket with our
Technical Support. They can do some troubleshooting on your actual
computer system to get to the bottom of this.

You can submit a ticket here. It's fast and free to do so and our support team should get back with you within a day:
http://bit.ly/ts-gethelp

Phone: +1.517.381.2300
Toll Free: 800.517.3001

Kelly
User Assistance Team
TechSmith
Photo of insprerana

insprerana

  • 1 Post
  • 0 Reply Likes
There is a system audio button that needs to be clicked on when you start recording in Camtasia 2. If you see the audio levels and can't hear it in your machine's built-in microphone, that could be one of the issues.
Photo of Jason Hine

Jason Hine

  • 1 Post
  • 0 Reply Likes
I had the same issue, but none of these suggestions here helped me... eventually, I found another suggestion elsewhere on this forum, and it solved my problem (I had to restart Camtasia after following the steps): https://support.techsmith.com/hc/en-us/articles/215891397-Camtasia-Windows-We-re-sorry-Camtasia-coul...

Hope that helps others out!
Photo of Alexander Haskell

Alexander Haskell

  • 2 Posts
  • 0 Reply Likes
For some reason when I plugged in my Samson Go Mic it changed my speaker settings.

Right click the speaker icon lower right, and select recording devices.

Click the Playback tab and then select the computer speakers....
AHH
Photo of james.roscoe

james.roscoe

  • 2 Posts
  • 0 Reply Likes
I'm on 9.05 and have just hit this problem. All working perfectly fine and in the middle of editing playback has stopped. And it is the same for ALL my projects. Shut it down, rebooted, made a different speaker the default, checked the drivers. None of it makes any difference. It isn't the first time this has happened, but I do not have the time to shut the machine down and leave it for 4 hours (which seems to have fixed it in the past). Any ideas? The playback works perfectly well with other software!
Photo of Robert R.

Robert R., Online Community Admin

  • 1551 Posts
  • 463 Reply Likes
Hi James;

While Camtasia is open, please right-click on the Speaker icon in the lower right corner of the computer (in your System Tray, by your clock) and choose "Open Volume Mixer" and make sure that Camtasia's volume is up and not muted. If you turn it up/unmute it, do you have the same issue?

-Robert
Photo of Robert R.

Robert R., Online Community Admin

  • 1551 Posts
  • 463 Reply Likes
Hi James;

While Camtasia is open, please right-click on the Speaker icon in the lower right corner of the computer (in your System Tray, by your clock) and choose "Open Volume Mixer" and make sure that Camtasia's volume is up and not muted. If you turn it up/unmute it, do you have the same issue?

-Robert
Photo of james.roscoe

james.roscoe

  • 2 Posts
  • 0 Reply Likes
Excellent - that does it. Thanks!
Photo of AintTaco

AintTaco

  • 1 Post
  • 0 Reply Likes
theres no audio coming out of camtasia when it says that there is, can someone help me with this?
Photo of prakharjain2244

prakharjain2244

  • 1 Post
  • 0 Reply Likes
Thanks @Robert R., you solved my problem!
Photo of dgubbay

dgubbay

  • 2 Posts
  • 0 Reply Likes
Sweet! Same here, thanks Robert!
Photo of richard.slater

richard.slater

  • 2 Posts
  • 1 Reply Like
@robert r well done...but what is causing it to mute?
Photo of Robert R.

Robert R., Online Community Admin

  • 1551 Posts
  • 463 Reply Likes
Hi Richard;

The issue is likely tied to a Windows audio option that automatically adjusts the volume of different applications based on what programs/services are running in the background. In Windows 10 if you right-click on the speaker icon in the lower right corner and click on "Sounds" then click on the Communications tab in the window that pops up, Windows is likely set to either "mute all other sounds" or "Reduce volume of other sounds by 80%." If you set the option to "Do nothing" then the issue should not repeat itself.
-Robert
Photo of richard.slater

richard.slater

  • 2 Posts
  • 1 Reply Like
Thanks for that after banging my head (luckily within a sound booth)...pin this reply to the top as well to save users time in finding this solution
Photo of Kristin Baskett

Kristin Baskett

  • 1 Post
  • 0 Reply Likes
Wow. My hero... what a weird issue. Worked like a charm though!
Photo of lshoe

lshoe

  • 10 Posts
  • 2 Reply Likes
I'm banging my head against the wall with this one. I'm on a brand new PC with Windows 10. I get sound out of my Bose speaker if I play an MP4 video or wmv file, but not when playing a project in Camtasia (that played fine on my old computer a few days ago). In the Windows Volume mixer I don't see anything specific to Camtasia - just a Device (Speakers/headphones) volume level and Applications volume level. Both are set to the middle, and  both play a test sound successfully on my speaker.  

On the Communications tab in Sounds I have ticked "Do Nothing".

I have uninstalled and reinstalled the audio driver. 

I'm using CS 9.

Any other ideas? Thank you in advance. 
(Edited)
Photo of Joe Morgan

Joe Morgan

  • 6542 Posts
  • 3596 Reply Likes
I doubt the volume mixer is the problem. However,

Is there a slider at the bottom of the volume mixer? Is Camtasia open when your looking for the volume control.Because if Camtasia isn't running.The volume adjustment won't be active.

Regards,Joe

(Edited)
Photo of nalejandro

nalejandro

  • 1 Post
  • 0 Reply Likes
Thank you! This fixed the audio problem for me!
Photo of Rick Stone

Rick Stone

  • 5236 Posts
  • 2474 Reply Likes
Something to try is to open your Windows settings. Then click System, and then click Sound. Scroll the window and click App Volume and Device Preferences.



Then see if Camtasia shows up on the list!



Cheers... Rick :)

Photo of kayakman

kayakman, Champion

  • 6805 Posts
  • 2161 Reply Likes
thanks for this trick; just learned something new
Photo of lshoe

lshoe

  • 10 Posts
  • 2 Reply Likes
Thank you, Joe and Rick. I opened Snagit to take a screenshot of the Volume Mixer, and noticed that there was a slider for it (and none for Camtasia even though it was open). This gave me the idea to restart the computer (which I should have thought of earlier, I admit). It worked - there's a slider there now for Camtasia, and I have audio in the application. I appreciate your help!
Photo of saytotarsach2018

saytotarsach2018

  • 1 Post
  • 0 Reply Likes
Thank you everybody the thread was really helpful for me.
Photo of lshoe

lshoe

  • 10 Posts
  • 2 Reply Likes
Thank you again your help yesterday getting audio in Camtasia Studio. Now that I can hear that audio, it sounds terrible. I have posted about it separately here: https://feedback.techsmith.com/techsmith/topics/audio-in-camtasia-sounds-noisy

If any of you with Windows audio / driver knowledge can chime in, I'd appreciate it!