No Sound with Snagit 11 Video recording

  • 6
  • Problem
  • Updated 6 years ago
  • Solved
  • (Edited)
Merged

This conversation has been merged. Please reference the main conversation: I want to record system audio with Snagit

I have the same problem - no sound recording with Snagit 11. By the way I also tried two other freeware software for video-screen capture - the same issue: no sound recording. I tried the installation on 32bit and 64bit Win XP and 64bit Win 7 - the result is the same: no sound recording. I do see the devices in the drop down menu but selecting the right device does not help. I wonder why no one tested those software before they offer it. It is such waste of time !
Photo of Niramol Catawatcharakul

Niramol Catawatcharakul

  • 3 Posts
  • 0 Reply Likes
  • sad

Posted 8 years ago

  • 6
Photo of Andrew Richards

Andrew Richards

  • 6 Posts
  • 0 Reply Likes
Thanks for looking into it Mike.
It appears I might be only able to use system record in the Video function on my laptop then.
I'll try it out and report back.
Regards,
Andrew
Photo of Maya

Maya

  • 1 Post
  • 0 Reply Likes
Mike -- I just downloaded SnagIt to demo it, and am here for the same reason everybody else is. Today's download of the software is obviously your latest version, my computer is an Asus laptop running Windows 7 64bit, and my soundcard says it's RealTek High Definition Audio. I am trying to capture some class webinars. I do not need to do any recording with a mic, although who knows, maybe in the future... but not now, But when I try to record, it refuses altogether and I get a pop-up that says "Snagit is unable to start the system audio recording. Please check and make sure that the audio card drivers are up to date." I have done that. My computer says all my drivers are up to date.

I am demo-ing your software because it seems like it would be great -- if it would record, with sound. In fact, I also do need video editing software and I hadn't yet decided which brand, so I am also looking at Camtasia Studio, but I thought I would start with Snagit because it's simpler and would give me a good feel for your products.

I have to say that I'm very impressed with all your great, sensible tutorials. Good help is bizarrely hard to find, so bravo! But I cannot make sense of why this demo version of Snagit would not be working. My system exactly meets the requirements for it to do so. So what could it be?
Photo of Mike Curtis

Mike Curtis, Employee

  • 2204 Posts
  • 216 Reply Likes
Hello Maya,
I am not familiar with this error. I'm thinking our Tech Support team will be the best equipped to get to the bottom of this. Sorry for the trouble and delay!
You can open a case with support here: http://techsmith.custhelp.com/app/uti...

(You'll have to make an account if you've never worked with them before.)

Sincerely,
Mike Curtis
Photo of Jack

Jack

  • 1 Post
  • 0 Reply Likes
DOESN'T WORK ON VISTA? ARE YOU KIDDING ME? I JUST BOUGHT THE UPGRADE FOR THIS BECAUSE IT STATED IT HAD ACCESS TO SYSTEM SOUND.

"Mike Curtis EMPLOYEE
Mike Curtis (User Assistance) 5 days ago
Hello, I was incorrect in stating that Snagit 11.1 system audio was supported on Vista. This is why the button is not appearing on Vista.

I apologize for the confusion.

Sincerely,
Mike Curtis"
Photo of Mike Curtis

Mike Curtis, Employee

  • 2204 Posts
  • 216 Reply Likes
I'm sorry about that Jack. We can turn around a speedy return if you'd like by filling out the form here. http://www.techsmith.com/about/return...

Let me know if I can help with this or anything else.
Sincerely,
Mike Curtis
Photo of Gary Randall

Gary Randall

  • 1 Post
  • 0 Reply Likes
How can a person capture audio without speakers. I have SnagIt 11.01 build 93. OS on my system is Windows 7 64-bit. I am trying to record the video and audio in a web presentation within IE 8.0.7601.17514 (32-bit app). The video portion works great but I can't hear audio. I turned up speakers and I heard the presentation thru the speakers. I recorded the presentation in SnagIt again with the speakers on and replayed back the capture but again could not hear the audio. In our work environment we use earbuds to listen to presentaton, webinars etc.

What do you think is the issue?
Photo of Paul Pedron

Paul Pedron

  • 1 Post
  • 0 Reply Likes
I have a MAC OSX 10.8.2 downloaded the latest SnagIT 2.1.3 and installed SoundFlowerbed as recommended (which doesn't seem to help).
I plug in my USB mic and starting SnagIT I select USB Microphone.
At this time the Microphone is recording my voice as input (the sensitivity bar goes up and down as I speak). Then I start recording and no sound is recorded through my SnagIT session. Even if I select the SoundFlower the mic doesn't show my voice input.
Photo of Roland Illman

Roland Illman

  • 1 Post
  • 0 Reply Likes
Hi, any idea why I can't see the system audio option on the record video function? I use Vista & all my system seems to work normally- I just don't get the option to select "system audio" that I see mentioned in the help menu in Snagit. regards
Roland

This reply was created from a merged topic originally titled
no system audio option.
Photo of zafer gerecci

zafer gerecci

  • 3 Posts
  • 0 Reply Likes
not recording system audıo is a hardware problem? for snagit 11.1 At one pc builded by P4 6 core with two OS, 11.1 works on both xp and windows 7 systems with the same sound card and drivers (realtek ALC892) but at another pc builded by P4 4 core with two OS, 11.1 works on windows 7 system but doesnt work on xp system having the same sound card and drivers (realtek ALC 888) Working means ability to select streo mix or mic from recording drop menu and to record. Not working is no drop menu (blunt)
Photo of zafer gerecci

zafer gerecci

  • 3 Posts
  • 0 Reply Likes
Not recording system audıo is a hardware problem? for snagit 11.1 At one pc builded by P4 6 core with two OS, 11.1 works on both xp and windows 7 systems with the same sound card and drivers (realtek ALC892); but at another pc builded by P4 4 core with two OS, 11.1 works on windows 7 system but doesnt work on xp system having the same sound card and drivers (realtek ALC 888). Working means ability to select streo mix or mic from recording drop menu and to record. Not working is no drop menu (blunt)
Photo of John Karlsen

John Karlsen

  • 2 Posts
  • 0 Reply Likes
Hi
I have Snagit 11.1 and when I record a video from a web-cam, the sound is not being recorded. It is a new problem, until a week ago all was functioning fine.
Can you please help me?

This reply was created from a merged topic originally titled
No video-sound anymore - why?.
Photo of zafer gerecci

zafer gerecci

  • 3 Posts
  • 0 Reply Likes
A solution for snagit 11 no audio recording in xp
install Avidemux 2.6, open mp4 file without audio, add mp3 file recorded by free sound recorder into it, select aac lav and mp4 muxer on menu and if required shift sound to syncronize with video then save. If you push sound record button soon after shift+F9 minimum sound shift is required. You can download soundrecorder.zip, Avidemux-mp4-cutter-audio-syncroniser-2.6.1.zip and avidemux-xp-snagit-mp4-fsr-mp3-aaclav-mp4muxer-explanation.zip(pics of this statement) from my page http://beykoz.tk >DOWNLOAD SOFTWARE
Photo of Victor Fredrick Mannerino

Victor Fredrick Mannerino

  • 3 Posts
  • 0 Reply Likes
Far too often someone complains about the lack of sound recording via Snagit by Techsmith. The short and long answer to all of this is that unless you are a computer geek who understands the gibberish given as an answer; unless you want to spend more money for further versions of windows then you might as well give up on both Microsoft and Techsmith. I understand that Microsoft is out to make billions and that has left it's loyal user of xp and 7 in the dust. As far as companies like Techsmith, I think, that they just move on following microsoft into Windows 8 then 9 then......instead of responding with a product that works with xp and or 7 and their millions of users. Move on people.
Photo of Andrew Richards

Andrew Richards

  • 6 Posts
  • 0 Reply Likes
Way ahead of you Victor. Didn't upgrade and using other software. I think it's time to close this thread down.
Photo of Don

Don

  • 2 Posts
  • 0 Reply Likes
The TechSmith experts keep blaming the hardware for not being able to record video with audio on some windows OS like XP. Well I'm here to tell you that it's a SnagIt issue not a hardware issue. I downloaded a free very basic open source program called CamStudio and it records video with audio perfectly from my Win XP Pro system with Realtek HD audio. Even your own product Camtasia can record the audio for me....everything but SnagIt with it's very limited audio input capability. So lets call a spade a spade and put the blame squarely on the software. If other simpler and free open source programs can record audio with video there is no excuse for SnagIt not having that functionality. In Camtasia you are given the choice to select your audio input where SnagIt is unable to identify the sources it appears. Get your act together and fix it!
Photo of Lissa Cloudy

Lissa Cloudy

  • 2 Posts
  • 0 Reply Likes
My problem is not the system audio, my problem is that I want to record vids with BOTH system and microphone audio and even though I have followed every bit of advice on this site about making sure my usb headset w/ mic is enabled etc., and even though my usb mic shows up in the dropdown menu, snagit still says microphone is off. Others have said to go to output and mess with the audio options there, but I'm in version 11.2 and there is no audio setting in output properties. Basically snagit will not record my usb headset mic and I really need it to do so.
I'm demoing, and as soon as I get this to work, I will buy this product. If not, I'm going somewhere else because this should be so simple and yet it is so frustrating!
Photo of Lissa Cloudy

Lissa Cloudy

  • 2 Posts
  • 0 Reply Likes
PS, I'm using Windows 7 OS.
Photo of richard

richard

  • 1 Post
  • 0 Reply Likes
Very frustrating. I am using Vista and trying to create YouTube videos from narrated presentations so the inability to record the system sound is a show stopper. Techsmith, as the name denotes, should be able to solve this problem if it is interested in customer satisfaction which translates into customer loyalty or abandonment. Come on guys! fix it.
Photo of Bruno Roche

Bruno Roche

  • 5 Posts
  • 0 Reply Likes
Just upgraded to 11.2.1 this morning ... No sound recorded through the mike!!! The mike was working fine before the upgrade. I must add the recording work fine on Skype or other Audio software.

This conversation is no longer open for comments or replies.