Not able to size the annotations

  • 1
  • Question
  • Updated 1 month ago
  • Answered
  • (Edited)

I am on Camtasia 9. It will not allow me to drag the outer edges of my annotation to size it nor is there a scale to size it over in properties.


Photo of Kim

Kim

  • 27 Posts
  • 2 Reply Likes

Posted 2 years ago

  • 1
Photo of Klaas Hobo

Klaas Hobo

  • 52 Posts
  • 19 Reply Likes
Perhaps in the properties panel you need to select a different tab? It's all the way on top of the panel.
Photo of Joe Morgan

Joe Morgan

  • 5623 Posts
  • 2914 Reply Likes
The blue handles indicate that you have "Crop" enabled. That's why you cannot drag outward.

With the callout selected and highlighted on the timeline. Click on the "Cursor" Icon to the far left of the Crop Icon.That will correct the issue.

Regards,Joe

See Image Below

 
Photo of gracecao21

gracecao21

  • 1 Post
  • 0 Reply Likes
Hi Joe,
I tried, but this way you can only crop but not resize - meaning that the text in the annotation will be cut-off on the edge you cropped. Is there any  other way that you'd explored? Thanks!
Photo of guy.champagnecpa

guy.champagnecpa

  • 1 Post
  • 0 Reply Likes
OMG!!!!!! THANKS SO MUCH!!!! so easy fix!!!!
Photo of nadia.aporo

nadia.aporo

  • 1 Post
  • 0 Reply Likes
Thank you!  This was exactly what I needed :)
Photo of danp

danp

  • 1 Post
  • 0 Reply Likes
I had the same issue.  Holding the "shift" key while grabbing the handles allows you to resize the annotation.  
Photo of Mike Shaw

Mike Shaw

  • 32 Posts
  • 18 Reply Likes

I'm also having this problem with Camtasia 9 - if I try to adjust the size or rotation using the nodal points on the screen display, all that happens is I shift the underlying background.  I want to move an arrow to point first at one thing, then at another - 180 degrees round as well.  I can change the angle over in properties,  but that affects the whole timeline:  I want the arrow to move!  I do have the 'arrow' item selected above the main screen display: the properties window has three icon selections at the top - a film strip, the letter 'a', and a callout looking icon. I have tried selecting all three without finding what I need.  I have looked at the 'Behaviours' but none of those will do what I want - they're all rather cosmetic.  It must surely be possible to move an arrow from one place to another - rotating it in the process? Also  I can see no way to add keyframes on the timeline where changes start/finish happening.  (I have searched the tutorials without success ... and I cannot find a PDF manual, which would be a help).  Maybe I have to go back to simply capturing the screen with Camtasia and using my Video Editor - Media Composer - to create the tutorial? I had hoped this wouldn't be necessary with C9...


(Edited)
Photo of LemuelDavis

LemuelDavis

  • 1 Post
  • 1 Reply Like
I also am having this problem with Camtasia 9. It looks like a bug to me. I ended up having to create the annotations in Photoshop and then importing the image files.
Photo of kayakman

kayakman, Champion

  • 6234 Posts
  • 1826 Reply Likes
before trying to grab/move the item, in the canvas, first click on the item's center point [dot next to the rotation tool]; then, you should be able to grab/move without affecting other items or background
Photo of Bob Lewis

Bob Lewis

  • 348 Posts
  • 171 Reply Likes
I double click the Annotation on the Timeline and it puts the Playhead on the Annotation and the box with the circles shows up on the Canvas and I can easily move or adjust the Annotation.
Photo of COM HMIS

COM HMIS

  • 1 Post
  • 0 Reply Likes
I'm also having the same issue as  Mike above. I can move the Callout around but can't set a custom size. I can scale to fit but it is too big. 
Photo of sbirenz

sbirenz

  • 1 Post
  • 0 Reply Likes
I am having same problem. I can add the selected annotation to the beginning of the play head but cannot move it. This is a huge issue.
Photo of jhodges

jhodges

  • 1 Post
  • 0 Reply Likes
I'd like to know if this issue has been resolved and if so how did you overcome it?  i am having the same problem.  --  THanks very much
Photo of Joe Morgan

Joe Morgan

  • 5191 Posts
  • 2702 Reply Likes
Try saving your project.
Closing and restart Camtasia.
Open your project and try again.

Regards,Joe
Photo of allyson.thorpe

allyson.thorpe

  • 1 Post
  • 0 Reply Likes
Tried all the other suggestions on this page (clicking on the center dot of the annotation, selecting the cursor (as opposed to the crop tool), etc., and this is the only one that worked for me. 
Photo of Diana Myers

Diana Myers

  • 3 Posts
  • 0 Reply Likes
I had the same problem.  Could move the text annotation, but could not drag any of the handles to resize it wider or taller as needed.  Had to close Camtasia and restart.  Thankfully that worked, but what a pain.
Photo of Saeko.Reed

Saeko.Reed

  • 1 Post
  • 0 Reply Likes
Hi, kind of late in the game here but I just wanted to let you know I found the solution. You just need to change the mode to Edit mode instead of Crop mode before trying to resize things.
Just FYI if anybody is still having issues.