Now where's the cursor gone?

  • 1
  • Problem
  • Updated 8 months ago
Previously we have seen the wayward cursor place itself a few characters away from the typing point.  Today I saw a new variation - the superscript version.

B word.
Photo of Paul

Paul

  • 1126 Posts
  • 893 Reply Likes

Posted 9 months ago

  • 1
Photo of Here's Johnny

Here's Johnny

  • 25 Posts
  • 12 Reply Likes
BUGS
Photo of Rick Grunwald

Rick Grunwald

  • 1249 Posts
  • 856 Reply Likes
Photo of george

george

  • 84 Posts
  • 11 Reply Likes
I have seen this happen quite often, and certainly for me, the cause is when you change the "View" in Windows to anything but 100%.
Photo of Dubie

Dubie

  • 961 Posts
  • 741 Reply Likes
Throwing  &%$# at the wall here but,  Have you done a complete uninstall/clean of Snagit
and then reinstall with a fresh downloaded copy?

Not a method one wants to do I know but...

Something here that may help you investigate the issue(s). Mouse related.
https://windowsreport.com/cursor-freezes-jumps-disappears-windows-8-10/

Windows 10 auto updating may have changed something.

Maybe need to update mouse drivers?

:)
(Edited)
Photo of Paul

Paul

  • 1126 Posts
  • 893 Reply Likes
It may be dated 2006 but the mouse driver is the latest there is!

I suppose a complete reinstall might not be a bad idea.  Can't hurt.  And apart from a few preferences I don't have anything much to save apart from presets and I can export those.

Thanks for the link - something to investigate.
Photo of Paul

Paul

  • 1126 Posts
  • 893 Reply Likes
Tech Support came up with a fix:

1) Close out of Snagit so that it is not running at all
2) Hold down the Windows key on your keyboard and hit the R key to open the Run window.
3) In the Run Window, type the following and then hit Enter: %appdata%\techsmith\
4) Right click on the features.json file and open it in Notepad
5) Change the "Direct2D11" line to false
6) Reopen Snagit and see if the same behavior occurs

If the same problem happens, repeat the steps above. However this time, change Direct2D10 to false as well.