OneClick capture does not save to clipboard

  • 1
  • Problem
  • Updated 4 weeks ago
  • (Edited)

When I start the capturing through the capture window with the "Copy to clipboard" feature is switched on, the capture gets copied to the clipboard correctly. Great.

However, when I start the capturing through the one-click window it does not copy capture to the clipboard. Although my "All-In-One" settings on the Capture Window has this flag switched on.

This is confusing to me.

Can't you link the red button in the one-click window to the all-in-one settings?

Photo of ansgar.biermann

ansgar.biermann

  • 1 Post
  • 0 Reply Likes
  • annoyed

Posted 1 year ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 5629 Posts
  • 2920 Reply Likes
If you are referring to the one click button that hides at the tops or sides of the screen.

Then unfortunately,the answer NO.

If your referring to to large floating box.

That can be configured to do anything you want it to do.

Regards,Joe
Photo of bernie.wade

bernie.wade

  • 1 Post
  • 0 Reply Likes
Why? Oneclick should be able to copy to clip board as well. I won't use it because it doesn't which is a shame. I like the way it rolls up and hides until needed.
Photo of Dubie

Dubie

  • 949 Posts
  • 727 Reply Likes
Bernie,

There's no reason to miss out using the one-click to copy to the clipboard.

Just make a preset and your good to go.

Actually it's one less click than using the red button as you don't have to click the camera icon after making a selection.

Just click on your preset,  make a selection,  done.



:)