OneClick Preference for Snagit 2018

  • 2
  • Idea
  • Updated 4 months ago
Just purchased Snagit 2018 and one thing needs to be added to the preferences, have it so you can select OneClick only you don't need to see the Presets window.
Photo of Gary Robillard

Gary Robillard

  • 2 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 2
Photo of Fred Grover

Fred Grover, Champion

  • 2445 Posts
  • 385 Reply Likes
Gary when you first open SnagIt if the image below is what you are seeing then under the View on the Menu Bar there should be an option for the Show One Click you can click on that if that is what you are asking and wanting. If not then please correct me and give more information. Thanks for posting and I hope this helps. Have a great day/night.

Thanks and hope to hear back from you to see if this is what you were looking for.
Photo of Gary Robillard

Gary Robillard

  • 2 Posts
  • 0 Reply Likes
Hi Fred,

Thanks for your response. I have selected OneClick and it is coming up, I just don't want the the capture window to auto open (the picture you sent). In version 12 it just opens OneClick.
Should have an option like below:
Photo of tanya


  • 8 Posts
  • 2 Reply Likes
It doesn't work. I upgraded yesterday from 11 and the OneClick is not functioning nor is it capturing when I press PrtScn. I have to launch the application and press the capture button. 

Not happy. SnagIt 11 worked fine
Photo of thfritz.hh


  • 1 Post
  • 1 Reply Like
I'm just looking for this option (only "OneClick" without capture window) too - where can I find it?
Photo of katbert


  • 3 Posts
  • 0 Reply Likes
I've turned it on, restarted but I can't find the little button or drop down menu anywhere like i did in the older versions.. am I blind and missing it? where do I hover to find it? i really liked the little button that was on the desktop persistent.
Photo of Robert R.

Robert R., Online Community Admin

  • 1634 Posts
  • 525 Reply Likes
Hi katbert;

If Snagit is running it should be in the top-center of the monitor. Please confirm that Snagit is open by going to the Start Menu and scrolling down to Snagit 2018; when you do that does Snagit open properly?

Photo of katbert


  • 3 Posts
  • 0 Reply Likes
i have three monitors. i finally found the blue line and dragged it where i will use it. the line was soooo thin and i have a dark black background so i just had trouble. i wish it was the old round button and not the thin line .. thanks!
Photo of kmurdock


  • 20 Posts
  • 12 Reply Likes
There is a way to do this, but it would be nice if it could be achieved through the UI.

In the Startup folder, right-click on the Snagit icon and choose Properties.

In the middle of the Shortcut tab, there's a setting called "Run:" with a dropdown that probably says "Normal"

Change that entry to "Minimized" and the Snagit Capture Window will load minimized, but OneClick will be visible.
Photo of Pat Klocke

Pat Klocke

  • 5 Posts
  • 1 Reply Like
just moved snagit ot a new PC (2018).  No Joy on the may be lurking around the edges of the screen somewhere, but I sure do not see it.