Option automated "share microsoft word" don't works properly

  • 1
  • Problem
  • Updated 9 months ago
If I do a snagit capture having one Microsoft word document opened, the following configuration don't works properly:



It means that I need to go to Sang it editor and then press manually "Word" icon toolbar which causes many losses of time. In previous versions it was working fine.
Photo of juliotrujilloleon

juliotrujilloleon

  • 2 Posts
  • 0 Reply Likes

Posted 9 months ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 9095 Posts
  • 4796 Reply Likes
I would report this to Tech Support.
If it's a bug they can reproduce.They can work at fixing it.

If it's on your end, they can help troubleshoot the problem.

Either way, opening a ticket will get the process started.

This forum is a mixed bag of support from Members & TechSmith Employee's. 
Employees are informed/knowledgeable and respond frequently.
However,they don't respond to every post. They are not tech support.

This is a Free Service............... Submit a ticket

       https://support.techsmith.com/hc/en-us/requests/new

Or call, >>>

 Toll Free: 800.517.3001 (U.S. & Canada Only)

8:00 AM to 7:00 PM EST Monday through Friday

Regards, Joe

Photo of a.pawlickamaule

a.pawlickamaule, Employee

  • 24 Posts
  • 5 Reply Likes
Thank you for reaching out, 

What might be happening is the following:

Since you have "Preview in Snagit" Capture turned on:


Your capture gets loaded to Editor first, so you can edit the image prior to sharing to Word. Then you have to hit the button "Finish" on the right upper corner to finish sharing to Word:



If you want to directly share to Word without editing, turn "Preview in Snagit" off. 

Let me know if that will solve the issue you are seeing. 

Best, 
Ania
(Edited)