Option to turn off making Markers

  • 6
  • Question
  • Updated 5 minutes ago
  • Answered
For those of us who do not use Markers or Table of Contents in Camtasia, can we please have an ON, OFF button in Settings where we can turn on / off the ability to create Markers?

For some reason in C9, I am always putting Markers in now and it is inhibiting my production time by having to keep turning Markers off (even though they are off above the track number)
Photo of Sharyn

Sharyn

  • 136 Posts
  • 59 Reply Likes
  • Frustrated

Posted 4 years ago

  • 6
Photo of Joe Morgan

Joe Morgan

  • 9129 Posts
  • 4808 Reply Likes
I don't know if you are aware of this but,

If you hold "Ctrl" and hit "Q" or "M" it will disable or enable markers.



I'm still voting yes for your idea.I rarely use markers in Camtasia and disabling them altogether works for me.

Regards,Joe
Photo of Amhlaoibh

Amhlaoibh

  • 1 Post
  • 0 Reply Likes
thanks, saved me  regards Harry
Photo of Paul Middlin

Paul Middlin, Employee

  • 1308 Posts
  • 334 Reply Likes
I'm a little confused as to how you could be accidentally adding markers? It's easy to accidentally add them if the "Marker Track" is showing, but that's off by default. Perhaps you can explain more? Or maybe you just turned on the marker track on accident and need to turn it off as Joe suggested?
Photo of iliyaababin

iliyaababin

  • 2 Posts
  • 1 Reply Like
Paul, I was having the Same Issue. When I was selecting a Track, on top of the effect section. When I would be Dragging, I would click the Marker Tool Accidentally, I would Reccomend putting it a bit Higher so it doesn't get in the way of dragging letter.
Photo of jpfautz

jpfautz

  • 1 Post
  • 0 Reply Likes
Me too...not sure how those markers come on but it's frikin' annoying!!!!!!!!!!!!!!

Ctrl M or Ctrl Q did nothing...Perhaps it's when I'm dragging but that "feature" should be shot and destroyed
Photo of Badger

Badger

  • 8 Posts
  • 0 Reply Likes
I am finding markers a real pain as well. I am using a 1366x768 screen res and everything I touch creates a marker. I never use them...
Photo of kayakman

kayakman, Champion

  • 8042 Posts
  • 2779 Reply Likes
in a new CS instance, or project, marker/quick track enabled/or disabled will inherit its last setting

best fix is to start a new instance, and disable those tracks if enabled; exit CS

when you next launch CS, those tracks will be disabled, by default, unless you re-enable them

what is needed is a setting in edit/properties to set the desired behaviors on launch/new project
Photo of debra

debra

  • 3 Posts
  • 0 Reply Likes
I am also finding those markers super annoying
Photo of cmonroe

cmonroe

  • 1 Post
  • 0 Reply Likes
Me six.  This didn't start for me until the latest update.  I don't know if anything changed, but I was able to use Camtasia until then.
Photo of rich

rich

  • 64 Posts
  • 9 Reply Likes
Me seventh. The Show Marker Track should be disabled by default. When this feature is enabled, I am constantly accidentally adding markers. Very annoying.
Photo of Paul Middlin

Paul Middlin, Employee

  • 1308 Posts
  • 334 Reply Likes
The marker track is disabled by default, but sometimes folks turn it on accidentally.
Photo of rich

rich

  • 64 Posts
  • 9 Reply Likes
It has always been enabled on both my desktop and laptop (by default). I have never turned on (i.e., enabled) the marker track.
Photo of kayakman

kayakman, Champion

  • 8042 Posts
  • 2779 Reply Likes
both marker and quiz tracks will remember they state they were in when Camtasia was last closed

relaunch and you will get those tracks again if they were open in last preceding instance
Photo of rich

rich

  • 64 Posts
  • 9 Reply Likes
Yep... somewhere though, the marker track was turned on (and not by me manually).
Photo of kayakman

kayakman, Champion

  • 8042 Posts
  • 2779 Reply Likes
unfortunately, it's easy to accidentally turn them on; a careless ctrl-M or Q and they're now in play ...
Photo of rich

rich

  • 64 Posts
  • 9 Reply Likes
Suggestion... make the shortcut something more obscure. It seems like many people inadvertently turn it on.
Photo of Joe Morgan

Joe Morgan

  • 9129 Posts
  • 4808 Reply Likes
How about adding a padlock?
I use markers almost "Never"
I Never add Quizzes.
A padlock in a drop down menu that cannot be accidentally triggered seems appropriate to me.
Photo of kayakman

kayakman, Champion

  • 8042 Posts
  • 2779 Reply Likes
the better fix, as I've proffered to support many times ...

when Camtasia is launched, both marker and quiz tracks are set to closed by default

it should take a deliberate action to expose them
Photo of Joe Morgan

Joe Morgan

  • 9129 Posts
  • 4808 Reply Likes
It already takes a deliberate action to trigger them. Thats the problem.
Photo of kayakman

kayakman, Champion

  • 8042 Posts
  • 2779 Reply Likes
no; an accidental, non deliberate action can turn them on

all we need is for the app to enforce, in a new instance, that those tracks start closed

after a launch/project load, then do whatever

last thing Camtasia needs is more steps to get things done ...
Photo of Joe Morgan

Joe Morgan

  • 9129 Posts
  • 4808 Reply Likes
If you can turn them on through a deliberate action. Very little has changed.

They can still open accidentally can they not.
If not, what is going to prevent that from happening?
Photo of kayakman

kayakman, Champion

  • 8042 Posts
  • 2779 Reply Likes
the biggest problem is that projects can open with those tracks open, even if there are no markers/quizzes in the project, just because the previous Camtasia instance had them open

most problem issues are caused by accidental mouse clicks on a clip that accidentally hits an open marker/quiz track, thus, adding an unwanted marker/quiz; so if those tracks were not open, then no issues

per your post above, i.e. "I use markers almost "Never" " I Never add Quizzes" ", if you had more experience working with markers/quizzes, you might better understand what I'm saying ...

I work with markers/quizzes constantly; re markers, often using hundreds in a project; based on my experiences, keeping those tracks hidden by default, on initial Camtasia open, and/or project load, would go a long way to resolve those accidental track clicks
(Edited)
Photo of Joe Morgan

Joe Morgan

  • 9129 Posts
  • 4808 Reply Likes
No kayakman,
I don't need the markers or quizzes activating 95%+ of the time.

Nor do I need you telling me I lack experience using markers.
And I can't understand  what your saying due to that lack of experience.

Markers are no enigma.
Camtasia markers are about as rudimentary as it gets.


Frankly, I dislike your suggestion and think it falls short.

A lock is Simple, Effective.

You don't have to lock it yourself, it wouldn't hamper you a bit, or cost you extra clicks.
(Edited)
Photo of kayakman

kayakman, Champion

  • 8042 Posts
  • 2779 Reply Likes
Joe, your admitted lack of practical experience with markers/quizzes adversely affects your suggestions and comments regarding the subject; most of your last post is nonsense

you made the suggestion for a "lock"; I reject it

a lock would require a deliberate mouse click?

well, so does ctrl-M/Q [keyboard] and the view menu options [mouse]

again, you completely miss the point  ... 
Photo of Joe Morgan

Joe Morgan

  • 9129 Posts
  • 4808 Reply Likes
Your arrogance is astounding.

And insulting.
Photo of Sharyn

Sharyn

  • 136 Posts
  • 59 Reply Likes
Hi Paul, 

I am not intentionally turning the Marker track "on", as I do not use Markers (and I have not used Quizzing at all in V9, so I am not turning that on)
I don't use keyboard shortcuts apart from Ctl-V, Ctrl-X and Ctrl-C.

I've just tried intentionally re-creating whatever I am doing to turn makers on and I after 5 minutes of intentional trying I cannot get the Marker bar to come up. (Murphy's Law! LOL)

The only thing i can put it down to is that the screen resolution (using Surface Pro 4) makes things so small that I accidentally click the Marker arrow instead of the + symbol to make another track.... 

If I do come up with another reason for why this is happening, I will post back.

Cheers
Photo of Paul Middlin

Paul Middlin, Employee

  • 1307 Posts
  • 334 Reply Likes
Thanks for the follow up, and good to know that the marker track can really mess you up if it's not being used intentionally. 
Photo of Darci LaRocque

Darci LaRocque

  • 1 Post
  • 2 Reply Likes
I also have the same problem, did you ever figure out how to turn off?
Photo of kayakman

kayakman, Champion

  • 7836 Posts
  • 2733 Reply Likes
ctl-M will close the marker track if open; ctl-M will open the marker track if closed
Photo of walter

walter

  • 1 Post
  • 2 Reply Likes
THANK YOU!! You saved my day!!
Photo of gabe

gabe

  • 1 Post
  • 0 Reply Likes
Kayakman - you get the prize for the awesome human award of the day! Thank you :O) 
Photo of Iván Sandoval

Iván Sandoval

  • 1 Post
  • 0 Reply Likes
I have linked my google account only to say: ¡Thank you!
Photo of Susan Jaworowski

Susan Jaworowski

  • 10 Posts
  • 2 Reply Likes
It is ridiculous that there is not a menu command to STOP MARKERS AND QUIZZES. Like the others, I hit some keyboard combo that turned it on and was unable to turn it off. There was nothing in the help menu to describe this. It's basic. Add it, Techsmith.
Photo of Joe Morgan

Joe Morgan

  • 8811 Posts
  • 4705 Reply Likes
It's listed in the Help Menu  under Keyboard Shortcuts.

Show &Hide..... Markers and Quizzes,
 
Should probably be listed under "Timeline  Editing " shortcuts as well.

That's where I was expecting to find them. I just happened to scroll down far enough to find the Marker and Quiz shortcuts.
I don't create quizzes and rarely use markers. I suspect the same is true for a lot of Camtasia users. Those particular shortcuts should probably appear in both menus. 

Regards,Joe

Photo of Paul Middlin

Paul Middlin, Employee

  • 1262 Posts
  • 319 Reply Likes
Hi Susan, you can find that menu option and its shortcut right here:

Quiz is right below it.
Hope that helps!
Photo of emailrobstewart

emailrobstewart

  • 2 Posts
  • 0 Reply Likes

I'm new to Camtasia, so I may not know if there is a way to do the following. However, at present the markers setup and yellow transition moving really, really, really suck:

1. Marker should have a button to enable/disable them. hide or show is NOT disable!
By disable I mean "view them but do not add them by clicking when in disabled/locked mode)"

2. Same goes for Transitions (lock them) !! Ultra-frustrating trying to resize the length of clip and having the translation yellow bands resize instead.

3. Nudge clips position left or right using arrow keys. Snapping is not the way to go !

4. Width/height inputs to fine adjust 2D objects. Toggle snapping off/on  globally by a button?

5. Edit text in a popup. Boy, is this a mess. Try highlighting right click to cut and paste !

6. Add apply buttons !!!! E.g. change font size or whatever. Snap sliders (font size)

7. Only one week in... most likely will find more.

BIGGEST FIXES NEEDED - globally disable adding markers and dragging the transition yellow time bands when you want to drag the clip's length. (also no need to have large expanding marker flags, check out storylines markers).

(Edited)
Photo of kayakman

kayakman, Champion

  • 7818 Posts
  • 2730 Reply Likes
try toggling ctl-M to kill off markers; ctl-Q does same for quizzes
(Edited)
Photo of emailrobstewart

emailrobstewart

  • 2 Posts
  • 0 Reply Likes

Kayakman - ctl-M just show and hides markers. You should be able to view marker yet have the ability to have adding additional markers disabled or enabled with a click of a button lock. (e.g locked)

The problem is > accidentally adding a marker when you just want to drag a clip but click the marker space above the clip. ctl-M is only a display function that lacks thought.

Photo of kayakman

kayakman, Champion

  • 7818 Posts
  • 2730 Reply Likes
I concur that the current behavior is klutzy; but it is-what-it-is

biggest issue I have is that often a new project will have markers [or quizzes] track exposed, even though nothing is in project yet; it seems that the editor remembers the last setting session-to-session
Photo of rhefner

rhefner

  • 1 Post
  • 1 Reply Like
The issue is creating markers where they don't want them. The fix is to be careful where you click on a track - make sure you are clicking on the lower half (e.g., where the media title is).
Photo of helen

helen

  • 2 Posts
  • 0 Reply Likes
Thank you!!!! Markers have been driving me to distraction and Ctrl M was doing nothing - maybe because I'm on a Mac? 
Photo of Paul Middlin

Paul Middlin, Employee

  • 1262 Posts
  • 319 Reply Likes

Photo of helen

helen

  • 2 Posts
  • 0 Reply Likes
Thanks! Got it!
Photo of survey pacific

survey pacific

  • 5 Posts
  • 1 Reply Like
hello,

If you hold "Ctrl" and hit "Q" or "M" it will disable or enable markers.

you can try this steps