Package could not be registered

  • 1
  • Question
  • Updated 11 months ago
Yesterday when I tried to play the video after it rendered, it said "Unable to launch movie player (0x5), so I unchecked the box to play it right after it rendered.  I rendered it this morning and now it says "Package could not be registered."  I made videos with Camtasia 8.6 a few months ago, and it worked fine.  
Photo of Vivian Harte

Vivian Harte

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 11 months ago

  • 1
Photo of Rick Stone

Rick Stone

  • 6646 Posts
  • 3207 Reply Likes
I'm wondering if perhaps you have installed something different to play videos since that time?

This sounds like something you may want to contact support about.

1-517-381-2300 or 1-800-517-3001 (U.S. & Canada Only)

8:00 AM to 7:00 PM EST Monday - Friday
Photo of Joe Morgan

Joe Morgan

  • 9175 Posts
  • 4825 Reply Likes
I would attempt a repair install of Camtasia for starters.

Camtasia 8 is no longer supported by TechSmith so there under no obligation to  assist you.They quit supporting version 8 nearly a year ago.

Types of Support   

If a repair install doesn't correct the situation, we can explore other options.