Panoramic Scrolling doesn't work properly

  • 1
  • Problem
  • Updated 2 years ago
I'm trying to use panoramic scrolling to capture portions of a page in Chrome. When I then go to Snagit to copy my new image to the clipboard, portions of the page that I scrolled are inexplicably missing. I've tried slowing down my scrolling while recording, but that doesn't solve it. Help! I just purchased Snagit primarily for this feature.
Photo of rachel

rachel

  • 2 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Rick Stone

Rick Stone

  • 4483 Posts
  • 1999 Reply Likes
Hi there

All I can say is that I feel your pain. I dearly LOVE this new feature when it works. But sometimes it just seems to fail for whatever reason. AFAIK, all you can do is try again when this happens.

I do note that when it seems to work properly, I get a small thumbnail image depicting the capture as I go. So that's one indication that this time through it might be just fine. Another thing that seems to help is if I start the capture, then use the thumb of the scroll bar to slowly adjust the page in the browser.

Then what usually happens to me is that the Stop button has performed a disappearing act and I have to click on the TaskBar in order to coax it back so I can finish the capture.

Usually it takes me a few tries though before I'm totally successful.

Cheers... Rick :)
Photo of rachel

rachel

  • 2 Posts
  • 0 Reply Likes
Thanks for the reply. I'll try that. I hope TechSmith is aware that this problem persists...
Photo of Luke Griffioen

Luke Griffioen, Employee

  • 707 Posts
  • 174 Reply Likes
Hi,

Without seeing the website or the resulting capture, it's hard to know what the problem is, but if you get in touch with our Tech Support team, they should be able to help you out.