Perhaps Camtasia cannot handle fast computers?

  • 1
  • Problem
  • Updated 2 months ago
  • (Edited)
I've upgraded:

1) a new laptop (https://www.amazon.com/gp/product/B07QNMFR4V/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1)

2) a new microphone (https://www.amazon.com/gp/product/B0176NRE1G/ref=ppx_yo_dt_b_asin_title_o04_s00?ie=UTF8&psc=1).

3) Camtasia 2019

~~~~~~~~~~~~~~
When I record a new video clip, there is a low sound chatter. 

At first I assumed it was the mic or the laptop.  I decided to investigate.

~~~~~~~~~~~~~~
When I record on-line at --- https://online-voice-recorder.com/ --- It's a clean sound (.mp3).

I have also downloaded a voice recorder (WavePad) --- https://www.nch.com.au/software/free-downloads.html?kw=download%20audio%20recording%20software&g... --- It's also a clean sound (.wav).

Only Camtasia recordings have the problem.  The clicks occur every 30 msec starting at time t=0 (on multiple recordings).  It is repeatable.

~~~~~~~~~~~~~~
I have imported the .mp3 and the .wav into Camtasia 2019.  That .mp4 can be found at https://Download.FoxPing.com/ => Sound Test.mp4.

The 1st third is the Camtasia recording.  The 2nd third is the on-line recording (yellow square).  The 3rd third is the WavePad recording (red square).

Perhaps Camtasia cannot handle fast computers?  Don't know, but a very strange problem.





Photo of cte677 cte677

cte677 cte677

  • 9 Posts
  • 2 Reply Likes

Posted 2 months ago

  • 1
Photo of Robert R.

Robert R., Online Community Admin

  • 1627 Posts
  • 520 Reply Likes
Hi there!

While the computer might be new the drivers in it may be a number of months old; I'd first recommend updating the nVidia graphics card (it should have the nVidia GeForce Experience pre-installed on the machine so you'll want to use that, otherwise go to www.nvidia.com and download the latest drivers). You'll also want to head to ASUS's support website and check for any audio drivers that are available for the computer. Lastly, please right-click on the speaker icon in the lower right corner of your computer (in the System Tray next to your computer's clock) and choose "Open Sound Settings" then in the window that appears click on the "Sound Control Panel" link in the right-hand pane. Once that window opens, click on the Recording tab then double-click on your external microphone and make sure there are no Boosts set in the Volume tab, no effects selected in the Enhancements tab, and finally, that the Default Format is set to either 16-bit, 44100 Hz or 16-bit 48000 Hz in the Advanced tab.
Once those are done, restart the computer (required if you updated drivers, otherwise you can skip restarting) and take a test recording with Camtasia and let us know how that works out for you.
-Robert
Photo of cte677 cte677

cte677 cte677

  • 9 Posts
  • 2 Reply Likes
There are many nvidia drivers.  How do I know which one?
Photo of Joe Morgan

Joe Morgan

  • 8045 Posts
  • 4351 Reply Likes
Nvidia chat can walk you through the process. Its a free service.
https://nvidia.custhelp.com/app/chat/chat_launch/

Regards,Joe

Photo of cte677 cte677

cte677 cte677

  • 9 Posts
  • 2 Reply Likes
I found the nvidia driver.  I am using the newest.  As far as I know, everything in the Sound Control Panel is set correctly.  There are no boosts, etc.  Where do I find the Default Format?
(Edited)
Photo of Joe Morgan

Joe Morgan

  • 8045 Posts
  • 4351 Reply Likes
I'm not sure what you're referring to when you say you want to find the default format?

I'm going to suggest you contact support to look at this.

This is a Free Service............... Submit a ticket

       https://support.techsmith.com/hc/en-us/requests/new

Or call, >>>

 Toll Free: 800.517.3001 (U.S. & Canada Only)

8:00 AM to 7:00 PM EST Monday through Friday

Regards, Joe

Photo of cte677 cte677

cte677 cte677

  • 9 Posts
  • 2 Reply Likes
I tried to submit a ticket ... was limited to 1000 chars.  So I posted a ticket with this website address.  --- For the "default format" I was quoting the Robert R's message.
Photo of Joe Morgan

Joe Morgan

  • 8045 Posts
  • 4351 Reply Likes
Its in sound settings.

Photo of cte677 cte677

cte677 cte677

  • 9 Posts
  • 2 Reply Likes
I made the changes recommended.  The problem still exists.  I changed both Recording and Playback.

Important info: 1) The 30 msec clicks "always" start at time t = 0.  This indicates, to me, Camtasia is generating those clicks.  2) The https://Download.FoxPing.com/ => Sound Test.mp4 has a Camtasia recording and two non-Camtasia audio recordings (see first post).  The non-Camtasia recordings are clean.  There are zero extra sounds beyond the voice.
(Edited)