Poor audio recorded when recording system audio? How to fix?

  • 1
  • Question
  • Updated 4 weeks ago
Hi,

I have both Camtasia 8 and 9 on my Win 10 PC. Tried both versions.

Whenever I "Record system audio" the only choices I have for files are .trec and avi. I have tried both but only trec seems to record system audio. I am not using the microphone - it is disabled with "Do not record microphone".

The recorded audio is very poor as if the bit rate and compression are set to a poor level. The recorded music / sound is very tinny and sounds like a very disorted version of the the orginal.

Where is the control for the quality level that the "system audio" is recorded at so that I can get it away from the lowest quality setting - surely there is one somewhere??

Please help.

Thanks!
Photo of J

J

  • 3 Posts
  • 0 Reply Likes

Posted 1 month ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 5668 Posts
  • 2938 Reply Likes
avi only records one audio track. Theres a way to configure the recorder to record system audio to avi but the microphone is left out. I believe there may even be a way to tie them together.Record both to one track.But that would be a nightmare from an editing standpoint.I wouldn't recommend it.

As far as the audio goes, sounds more like a driver issue to me. But you can find the settings here.Right click the speaker on the task bar.

Photo of J

J

  • 3 Posts
  • 0 Reply Likes
Thanks for your time - I'll take a look!
Photo of Bob Lewis

Bob Lewis

  • 348 Posts
  • 172 Reply Likes
Set your System audio to around 60%, otherwise it will be way over modulated. ( Blown Out )
Photo of J

J

  • 3 Posts
  • 0 Reply Likes
Ok - thanks for your time! I will try it out.