Powerpoint Recording of Presentation with embedded video files give black screen and autio only in playback of project.

  • 1
  • Question
  • Updated 7 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Inactive threads; archiving to prevent necroposing

Hi,
I created a recording of a powerpoint project that included a couple of movie files. when I playback the camtasia project, the video clips will display as a black box and I still get the audio. The still pictures are fine but the videos do not display.

Help Please!!!
Photo of Mike W

Mike W

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 8 years ago

  • 1
Photo of Nick Herber

Nick Herber, Technical Support & IT Manager

  • 27 Posts
  • 3 Reply Likes
Hello and good afternoon.

What operating system are you working with? If it is XP, then it's possible you need to disable hardware acceleration. Here's an article from our support site with further details that may help you:

http://techsmith.custhelp.com/app/ans...
Photo of Mike W

Mike W

  • 3 Posts
  • 0 Reply Likes
Yes it is Windows XP Pro. I will give it a try thanks.
Photo of Mike W

Mike W

  • 3 Posts
  • 0 Reply Likes
Ok I turned off hardware acceleration and can see the video now. But the video is choppy. The sound is good but the video is choppy. I changed the frames from 10 to 30 and it seems to have no effect on the playback.
Photo of Cameron Flint

Cameron Flint

  • 253 Posts
  • 17 Reply Likes
Hi Mike W,

My apologies for the delay in response. Here are few things that you could try to decrease the "choppiness" of the embedded video:

1. The performance problem could be caused by a variety of factors. One idea is to decrease your PowerPoint presentation size (and thus your recording region). The more area that needs to be captured, means the more work that Camtasia must do to capture every frame. To fix this, I prefer to decrease the screen resolution on the monitor that will play the presentation so that I can keep the presentation at its full-screen setting. A more comprehensive list of tips for increasing performance is available here: http://feedback.techsmith.com/techsmi...

2. This solution takes a bit more editing work, but will likely give the best results: rather than trying to record the video inline within your presentation, use Camtasia Studio to add the embedded movie as a PIP (Picture in Picture) video. The PIP video will "float" over your PowerPoint recording, and you can resize it to look just like it was embedded within the PowerPoint. Here's a quick demo of how to do that: http://screencast.com/t/KdIpmQ8GOXb
Photo of Matthew Thurmaier

Matthew Thurmaier

  • 2 Posts
  • 0 Reply Likes
I am having the same problem, but am using a Macbook Pro, 16GB RAM, 512GB SSD, 2 Thunderbolt 27" monitors. The system screams.

I have a static PPT slide at the beginning of my presentation, and that shows up fine. As does the rest of the demo (using various apps). However, the animated slides at the end, with bullets showing what was covered, is all black.

It plays back FINE in the camtasia app. Just the MP4 shows black.

Matthew

This conversation is no longer open for comments or replies.