Prevent Camtasia automatically adding tracks

  • 1
  • Question
  • Updated 4 months ago
  • (Edited)
Hi! I like to keep my tracks labelled and organized and in a certain order. However, sometimes, when Camtasia deems there's not enough room for a certain piece of media I'm adding to a certain track or just a certain time index, it adds a new track on top of all the others, cramping my style.

In other cases, it adds the media on some whole other track, usually bottom up. The latter problem can be fixed by locking tracks, but that doesn't alleviate the former. Is there no option for preventing camtasia automatically adding tracks? I'd rather have the program tell me there's not enough room than to fix the mess it's deciding to make on my behalf.

Photo of Fedor

Fedor

  • 2 Posts
  • 0 Reply Likes
  • mildly annoyed

Posted 4 months ago

  • 1
Photo of kayakman

kayakman, Champion

  • 8024 Posts
  • 2775 Reply Likes
managing the current automatic track placements can be challenging

my solution is to immediately execute Ctl-X to cut the just-added item [it should be highlighted after the add]

I then navigate to the track I want [assuming there's room] and right click and choose "paste"  Note: using ctl-V will not work