Prevent CTRL X from bringing up the Manage Profiles window

  • 1
  • Question
  • Updated 3 years ago
I use Ctrl X keystrokes to Cut. Snag it now prevents this instead presenting me with a Manage Profiles window I find this infuriating!

How do I restore the Ctrl X keystroke functionality so that it will CUT (in Windows)
Photo of ash.vbl

ash.vbl

  • 1 Post
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of r.fawaz

r.fawaz, Employee

  • 4 Posts
  • 0 Reply Likes
Hiya!

It seems like what you are talking about is the new capture window appearing when you click Ctrl Shift X? If thats the case then here is what you have to do:

1. Bring up the capture window


2.Go to file -> Capture Options...


3.Go to the Hotkeys tab


4. Change the Show/Hide Snagit hotkey setting


If this is not what you need or you need anything else just let me know! Thanks for purchasing Snagit 13 :D