print screen not showing in Editor

  • 1
  • Question
  • Updated 4 years ago
  • Answered
Hi,
I tried everything (I think :-)) to set the hotkey PrintScreen to send the capture in Editor. But it allways sends it only to the screenshots map. And if I want to edit it I have to open it with Editor. Problem occurs when I reinstalled my Snagit 11. I wanted to try S12, but did not like it so I installed S11 again. And this problem occured. No matter where I set the hotkey - Printscreen, it does not work as I would like to.

Can anyone tell me, what steps should I take? I would like to have option:
whenever I use Printscreen button, the capture would show in Editor.

Thanks!
Photo of Nataša Holy

Nataša Holy

  • 60 Posts
  • 8 Reply Likes

Posted 4 years ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 7255 Posts
  • 3961 Reply Likes
You need to make sure that the profile you are using is set up so that the image will open in the editor. The Icon for  the editor will display a rounded rectangle around it when it's set to open in the editor.

See Image Below

Regards, Joe

(Edited)
Photo of Nataša Holy

Nataša Holy

  • 60 Posts
  • 8 Reply Likes
Hi, thanks, but this does not work as it used to. Before reinstalling I could start capture an image with PrintScreen button and I could choose what to capture. After capturing the Editor opened. Now I cannot supervise the capturing area, I only get a notification that my screen capture is in the map. So, I think, the catch must be somewhere else. I tried with hot keys also, but no result.
regards, Natasa
Photo of Nataša Holy

Nataša Holy

  • 60 Posts
  • 8 Reply Likes
I have to tell why do I need this option: whenever the Snagit button at the top of the screen is hiding behind opened windows, it is more simple to press PrintScreen button. It was :(. 
Perheaps there is some solution the Snagit button to be always at the top of opened windows?
Photo of Nataša Holy

Nataša Holy

  • 60 Posts
  • 8 Reply Likes
Hi again,
miracles happen! All of the sudden, the option works! Do not know why, but I am glad :-)