Problem: Can't login to my youtube account when uploading a video

  • 3
  • Problem
  • Updated 1 year ago
Many people have problems while uploading but I cant even enter my youtube account starting from this week :/ name+pass all okay, tried multiple ones, still gives me window:

"
Assertion failed: Abort=Quit, Retry=Debug, Ignore=Continue

at TSYoutube.Youtube.YoutubeValidateLogin(String strUsername, String strPassword)
at YOutubeValidateLogin (Char* pstrUsername, Char* pstrPassword)
at _wWinMainCRTStartup()

"

-> "Sign in credentials are incorrect. Please try again"


What to do?
Photo of riwertr

riwertr

  • 1 Post
  • 0 Reply Likes

Posted 2 years ago

  • 3
Photo of Naomi Skarzinski

Naomi Skarzinski

  • 244 Posts
  • 231 Reply Likes
I've never used the YouTube feature from Camtasia. I always go into my YouTube account directly, then upload the video file from there. You may want to try that and see if that works.
Photo of kurtius.maximus

kurtius.maximus

  • 2 Posts
  • 0 Reply Likes
I have the same problem, but I have never been able to find a solution
Photo of IslaReina

IslaReina

  • 5 Posts
  • 0 Reply Likes
I have the same problem... I've recently purchased a new computer and uploaded Camtasia from the original discs I purchased. Now I can't upload to YouTube.
Photo of Rick Stone

Rick Stone

  • 6335 Posts
  • 3017 Reply Likes
Can you be more specific? What exactly happens when you try? Does an error message get presented? If so, what does it say?
Photo of Robert R.

Robert R., Online Community Admin

  • 1630 Posts
  • 520 Reply Likes
Hi IslaReina;

Along with Rick's questions I'd be curious to know what version of Camtasia you're running. If you're running an old version of Camtasia it's possible that the YouTube upload feature/function is disable/not working because of the age of the software.

You'll also want to make sure you aren't behind a firewall or proxy as they can prevent applications from accessing the internet.

-Robert
Photo of IslaReina

IslaReina

  • 5 Posts
  • 0 Reply Likes
Hi Robert:  I am using Camtasia Studio 8.  Uploading to YouTube worked just last week but when I got a new computer that's when it stopped working.  The Produce and Share will accept my login/password for the option "Share to Google Drive" just fine, but when I click on the option for "Share to YouTube," I put in my login/password and I receive the error message immediately.  I've attached a snip of the error message below. 


(Edited)
Photo of Kerrie

Kerrie

  • 2 Posts
  • 0 Reply Likes
Hi did you get an answer about this problem? When I use the main desktop computer goes straight through, on my new laptop that error appears. Seriously have done all that others have tried and still nothing. I"m running Camtasia 8
Photo of Joe Morgan

Joe Morgan

  • 8111 Posts
  • 4378 Reply Likes
I usually don't upload through Camtasia. But I was doing some experimenting a while back If I was logged into a different G-mail account at the time. Uploads fail, so make sure your new lap top is logged into the gmail account associated with the you-tube account.

I don't know if that will help or not? But its something you can try.
Photo of IslaReina

IslaReina

  • 5 Posts
  • 0 Reply Likes
No, never got an answer.  Yes, I'm logged into the correct account and yes I am using a desktop (I've never used Camtasia on a laptop).  I've been uploading through Camtasia for about 6 years without even one problem until I got a new computer, now suddenly it fails each time.
Photo of Jeanette Smith

Jeanette Smith

  • 2 Posts
  • 0 Reply Likes
Hi.  I had the same problem.  Works fine on old computer (Windows 7), not on new (Windows 10).  What operating systems were your old and new computers running?
Photo of Kerrie

Kerrie

  • 2 Posts
  • 0 Reply Likes
Thanks Joe, yes I did that, logged into everything I could, even uploaded to google cloud and it worked just NOT You Tube...frustrating. Thanks IslaReina, I hoped you may have got a private solution from them. Oh well just have to upload the movie separately.
Photo of IslaReina

IslaReina

  • 5 Posts
  • 0 Reply Likes
Hi Kerrie, no I haven't received a private solution but I've been doing what you are doing.  I've been saving it as a Mp4 and then uploading to YouTube.