Problem Exporting Library Assets in Camtasia Studio

  • 1
  • Problem
  • Updated 9 months ago
I am having an issue exporting the Library assets in Camtasia v. 8.6. I have followed the instructions provided by Camtasia help articles are exporting but the export is not working. Wondering if anyone else has had this problem. Thanks! 
Photo of elizabeth.mitchell

elizabeth.mitchell

  • 4 Posts
  • 0 Reply Likes

Posted 9 months ago

  • 1
Photo of Paul Middlin

Paul Middlin, Employee

  • 966 Posts
  • 227 Reply Likes
Do you get an error message you can share?
Photo of elizabeth.mitchell

elizabeth.mitchell

  • 4 Posts
  • 0 Reply Likes
No, I haven't received an error message. After I click "ok" to export the library as a zip to the appropriate folder, I go to the folder and nothing is there. 
Photo of Paul Middlin

Paul Middlin, Employee

  • 966 Posts
  • 227 Reply Likes
Hm... it might be best to contact tech support. I can't think of any other generic suggestions, other than restarting your computer and Camtasia...
Photo of elizabeth.mitchell

elizabeth.mitchell

  • 4 Posts
  • 0 Reply Likes
I've reached out to tech support twice and both times they have told me they no longer offer support for Camtasia 8.6 so they directed me to the message boards. 
Photo of Joe Morgan

Joe Morgan

  • 7241 Posts
  • 3945 Reply Likes
I just did a test export of two different library assets on two separate occasions from Camtasia 8 from my Windows 10 computer. It went off without a hitch and I saved them to my desktop. You could try a different save location and see if that changes anything. I sincerely doubt it will, but it's something you could attempt quickly.


The only reason I have Camtasia 8 installed on my computer is for testing purposes. I use either Camtasia 9 or Camtasia 2018 if I'm editing. That being said. I was aware that tech support had expired for Camtasia 8 but seems an employee reached out I thought they might help you anyway. I have seen this happen in the past.

Anyway, it seems that something is slightly amiss with the program. If it were me I would run a repair install of the program. You run it from the control panel as if you're going to uninstall Camtasia 8. Except you select repair instead. It's very close to the equivalent of a complete reinstall except it won't reset most of your user preferences which is ideal.

A repair install usually only takes a couple of minutes or so to run.

Regards, Joe
Photo of elizabeth.mitchell

elizabeth.mitchell

  • 4 Posts
  • 0 Reply Likes
Thanks Joe, I've uninstalled & reinstalled Camtasia to see if this fixed the problem, but haven't tried running a report install. I'll give this a try! 
Photo of Paul Middlin

Paul Middlin, Employee

  • 966 Posts
  • 227 Reply Likes
Oh, right, that's true. Sorry for bouncing you back and forth. Joe's suggestions are good ones; I hope it works.
Photo of kayakman

kayakman, Champion

  • 7077 Posts
  • 2320 Reply Likes
if you test again and the export fails, could you perhaps do a short screencast, host it on screencast.com, showing exactly the steps you are taking to do the export?

one possibly is that the item being exported is corrupted; are you able to use that asset on the Camtasia 8 timeline?

the Camtasia 8 Library can accumulate bad Library links; have you tried using tools/options/program/clean up Library?