Problem: Low volume when recording PowerPoint slideshow

  • 1
  • Question
  • Updated 2 years ago
I just got Camtasia 9 and am using it to record a PowerPoint slideshow. Unfortunately, the volume of the playback is very low. I've checked the volume level for on-screen recording and that is at 100%. I've also checked volume levels for my system recording devices. They're all at 100%. So I'm baffled. Wondering if anyone can assist here! Thanks!
Photo of bill

bill

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 2 years ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 5669 Posts
  • 2941 Reply Likes
You might resolve this issue faster going through Tech Support. I'd contact them as well.

This is a Free Service. Submit a ticket at,

       https://support.techsmith.com/hc/en-us/requests/new

Or call, >>>

 Toll Free: 800.517.3001 (U.S. & Canada Only)

8:00 AM to 7:00 PM EST Monday through Friday

Regards, Joe

Photo of bill

bill

  • 2 Posts
  • 0 Reply Likes
Thanks, Joe. Done and done.
Photo of Rick Stone

Rick Stone

  • 4489 Posts
  • 2000 Reply Likes
If you get it sorted please consider posting the solution as it may help others down the line.

Hopefully they will get you sorted soon!
Photo of Rick Stone

Rick Stone

  • 4496 Posts
  • 2005 Reply Likes
Out of curiosity, have you opened your audio properties? If memory serves, I had a similar issue a while back and it seems that for some reason Windows had my Camtasia video where it was treating it as if it were an independent audio device with its own adjustable volume. And the volume was set very low.

Just saw this and thought I'd share the memory... Rick :)
Photo of easilyannoyedbybadsoftwaredesign

easilyannoyedbybadsoftwaredesign

  • 1 Post
  • 0 Reply Likes
I'm struggling with this too, in Camtasia 8 there was a Volume Up function.  In Camtasia 9.0.1 this seems to have been removed.  It seems to be a downgrade rather than upgrade.
Photo of Joe Morgan

Joe Morgan

  • 5230 Posts
  • 2731 Reply Likes
I'm unfamiliar with the volume up button myself. I don't use the plug in.

Out of curiosity I launched the recorder and saw that there is a microphone level adjustment on the recorders toolbar.Is that what you need?

See Image Below,Click to Enlarge

Regards,Joe