Camtasia 9 does not work with Korean characters

  • 2
  • Problem
  • Updated 2 years ago
  • (Edited)
Hello. I'm using Camatasia Studio 9 Trial version in Korea.

What a wonderful Interface! Good.

But I'm having trouble in writing Korean fonts below.

These problems were not in ver.8.

Do you have any ideas?

Please!!!!



Photo of tto kkan

tto kkan

  • 2 Posts
  • 1 Reply Like

Posted 2 years ago

  • 2
Photo of Steve

Steve

  • 2 Posts
  • 0 Reply Likes

I have the same problem of Korean font. This is big problem that most of Korean can't use Camtasia.


(Edited)
Photo of tto kkan

tto kkan

  • 2 Posts
  • 1 Reply Like

This problem has been resolved at  newest ver. 9.0.1 Build 1422. I confirmed this Today morning.


Photo of have_2000

have_2000

  • 5 Posts
  • 0 Reply Likes

Hello, tto kkan

Is that true? Has this problem been resolved and you confirmed? How? I've got the newest version (9.0.1 build 1422) and still got the problem unresolved.


(Edited)
Photo of Steve

Steve

  • 2 Posts
  • 0 Reply Likes
I was notified the new update version weeks ago and tried Korean writing and found the issue was resolved.
Photo of have_2000

have_2000

  • 5 Posts
  • 0 Reply Likes
No, i tried again (I've got the newest version - 9.0.1 build 1422) but only a default korean font is seen, and still any other fonts are not applied at all. Same problem. Serious. 
Photo of Glenn Hoeppner

Glenn Hoeppner, Employee

  • 1755 Posts
  • 286 Reply Likes
If you are still seeing this issue, please open a (free) ticket with our Technical Support team at https://support.techsmith.com/

-Glenn