Problem with panoramic capture.

  • 1
  • Question
  • Updated 6 months ago
I will get horizontal line when i use panoramic capture for large screen.
Lines will appear when i scroll left to right or right to left for capturing all screen.
Photo of Khunjay Thekleen

Khunjay Thekleen

  • 10 Posts
  • 1 Reply Like

Posted 6 months ago

  • 1
Photo of Paul

Paul

  • 1126 Posts
  • 893 Reply Likes
Can I ask how you pan the screen?

If you are panning over a large area, you have to be careful to do only two actions.  Scroll all the way in one plane and then all the way in the other.  It doesn't matter whether you do across or down first or second, but don't mix the two actions.  

For example, it is tempting to scroll across to the right hand edge, then move down to reveal some more and then scan back across, move down, scan back across.  This seems to confuse SnagIt and cause artifacts to appear in the capture.  I wonder whether this might be happening to you?
Photo of Khunjay Thekleen

Khunjay Thekleen

  • 10 Posts
  • 1 Reply Like
Hi Paul
I start from left top corner scroll to right hand edge.
scroll down
scroll to left hand edge
scroll down
scroll to right hand edg.
repeat until cover all area.
Photo of Paul

Paul

  • 1126 Posts
  • 893 Reply Likes
OK, that might be the problem.  You have to do it in only two actions:

1. Scroll from top left corner to right hand edge
2. Then scroll all the way down to the bottom.

What you are doing is intuitive, but can cause problems with the capture because SnagIt's algorithms have to figure out all the overlaps.
Photo of Khunjay Thekleen

Khunjay Thekleen

  • 10 Posts
  • 1 Reply Like
when i do as you tell. Snagit will capture only area i pan over them. some area lost.
Photo of Paul

Paul

  • 1126 Posts
  • 893 Reply Likes
Well that's weird.  It works for me.

OK, back to basics.  Can you post an image of one of your captures that has the lines please?
Photo of Khunjay Thekleen

Khunjay Thekleen

  • 10 Posts
  • 1 Reply Like
Photo of Khunjay Thekleen

Khunjay Thekleen

  • 10 Posts
  • 1 Reply Like
like this.
Photo of Khunjay Thekleen

Khunjay Thekleen

  • 10 Posts
  • 1 Reply Like
3 lines appear.
Photo of Khunjay Thekleen

Khunjay Thekleen

  • 10 Posts
  • 1 Reply Like
Photo of Joe Morgan

Joe Morgan

  • 5648 Posts
  • 2929 Reply Likes
That's an odd artifact Khunjay Thekleen "the three lines"

I'm using the latest version of SnagIt.  2018.1.1 (Build 924) - Mar 15 2018

I don't seem to have that problem.I'll post one example.It's almost 5000 pixels wide.




You may have a graphics driver or some other problem creating this issue for you.

I would contact tech support, if it's a driver they will tell you what one to download and install,etc.

If there's something wrong with SnagIt, their fix it.

This is a Free Service............... Submit a ticket

       https://support.techsmith.com/hc/en-us/requests/new

Or call, >>>

 Toll Free: 800.517.3001 (U.S. & Canada Only)

8:00 AM to 7:00 PM EST Monday through Friday

Regards, Joe

Photo of Paul

Paul

  • 1126 Posts
  • 893 Reply Likes
... what Joe said.
Photo of Khunjay Thekleen

Khunjay Thekleen

  • 10 Posts
  • 1 Reply Like
Paul. Can you solve my problem.
Photo of Paul

Paul

  • 1126 Posts
  • 893 Reply Likes
Hi Khunjay

No I am afraid I can''t.  This is definitely one for Support.
Photo of Khunjay Thekleen

Khunjay Thekleen

  • 10 Posts
  • 1 Reply Like
Sometime snagit can't paste into the right position.
Photo of Khunjay Thekleen

Khunjay Thekleen

  • 10 Posts
  • 1 Reply Like