Problem with video view after recording

  • 1
  • Question
  • Updated 2 years ago
  • Answered

Hi All,


Could someone help me with my video view after I record a video. As it has an obvious slit on the screen. See shot.



Thanks in advance

Photo of Suzan van Rhoon

Suzan van Rhoon

  • 2 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Kelly Mullins

Kelly Mullins, TechSmith Employee & Helper

  • 2732 Posts
  • 563 Reply Likes
Hi Suzan,
From your screenshot, it appears you are in crop mode. That is why you see a blue frame around your video in the preview window.

And, it also looks like you might have a Zoom animation that has been added to the beginning of your video.

Please do this:
  1. Click the red dot on your video then press the delete button on the keyboard:

  2. Save your project.
  3. Then, when you are working on editing on the timeline, make sure you are always in Edit mode, not Crop mode. So, that is the Arrow icon as seen below.

Let us know if this doesn't fix things, okay?

Kelly
Customer Engagement
TechSmith
Photo of Suzan van Rhoon

Suzan van Rhoon

  • 2 Posts
  • 0 Reply Likes
now working I couldn't do it in the try out project so started new thanks for the heads up though
Photo of Fred Grover

Fred Grover, Champion

  • 2335 Posts
  • 333 Reply Likes
Suzan glad to see it is now working and thanks for posting back to let everyone know. If you have any other questions feel free to post them back here. Have a great day/night.

Best Regards ~~ Fred.