How do you paste Snagit captures into Gmail?

  • 3
  • Question
  • Updated 3 years ago
  • Answered
  • (Edited)
When I copy an image to the clipboard in the snagit editor, the image fails to paste into google gmail. Gmail gets a white box and no image. If I use another screen capture utility (like the windows snipping tool) the capture pastes correctly. I have a feeling snagit is copying to the clipboard in PNG or BITMAP format and I cannot find a place to change this to JPEG or something else that is more email friendly. Please help.
Photo of ron

ron

  • 3 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 3
Photo of Kelly Mullins

Kelly Mullins, TechSmith Employee & Helper

  • 2501 Posts
  • 383 Reply Likes
Official Response
Hello,
So one of our devs go back to me on this.
There is a bit of a tweak some need to make due to transparency "stuff" going on.

Here is how you can get this to work consistently no matter how your have your capture or Editor options configured:

1. In Editor choose the Image tab.
2. Select Modify group > Color Effects > Color Depth
3. Change the color depth from 32-Bit to 24-Bit and close the dialog box.

Pasting the image into Gmail should now work.

I hope this helps solve the mystery.
Kelly
Photo of Mike Curtis

Mike Curtis, Employee

  • 2197 Posts
  • 174 Reply Likes
Official Response
Shane,
Thanks for bumping this old thread. We should have updated it with the last release.

Please try this easier solution. Under the Snagit button (the orb thing in Editor) select this option and try pasting into Gmail. http://screencast.com/t/JZYfZ27oR43N

We put that in there for the main purpose of web-based email restrictions.

Thanks again for posting. Please let me know how it goes.

Sincerely,
Mike Curtis