Problems with producing to wmv

  • 2
  • Problem
  • Updated 4 years ago
Something strange happens with CamStudio 7.1 It used to work fine before, now it no longer works. When I produce a video I always use "wmv - Camtesia Studio Best Quality and File Size (Recommended)". And I have always successfully re-imported the produced videos into new projects without problems. But now, if I try to re-import the produced wmv video into a project, it says: "[this video] has abnormal buffer settings which may cause production problems". Indeed CamtasiaStudio has trouble reading it, and the video at the cursor position is incorrect. And the video itself, when played in windows, does not always play completely.
Any solution ?
Photo of Stéphane Côté

Stéphane Côté

  • 1 Post
  • 0 Reply Likes

Posted 8 years ago

  • 2
Photo of Kelly Mullins

Kelly Mullins, TechSmith Employee & Helper

  • 2886 Posts
  • 643 Reply Likes
Hi,
I'm sorry you are having trouble.

I did find this info on our support site:

...you must enable the Add index to file option. To access this option:

1. Open your original project.
2. Go to the Windows Media Encoding Options screen in the Camtasia Studio Production Wizard.
3. Enable the Add index to file option at the bottom of the screen.
4. Complete the steps in the Production Wizard.
5. Re-import the WMV video into the new project.

Let us know if this help!

Kelly
Photo of Bree Sutherland

Bree Sutherland

  • 1 Post
  • 0 Reply Likes
Hello,

I have a .wmv file and I can get to the Production Wizard, but I do not see the Windows Media Encoding Options screen to index my file.

Can you help?

Thank you in advance.

Bree Sutherland
bsutherland@ena.org
Photo of Kelly Mullins

Kelly Mullins, TechSmith Employee & Helper

  • 2886 Posts
  • 643 Reply Likes
Hello,
I apologize.. but it seems I was referencing an option that is no longer in Camtasia Studio.
I'm sorry for any confusion this may have caused.

I am going to ask you to take your WMV questions to Technical Support so they can help you with this.

You will need to create an account then open a ticket, but they will get back with you quickly. And, it is fast and free to create your account.
http://techsmith.custhelp.com/app/ans...

Sorry again!
Kelly
Photo of Sara

Sara

  • 39 Posts
  • 7 Reply Likes
Hello,
I want to update this thread with some new information pertaining to this issue. We have just released Camtasia Studio 8, which has been rewritten from the ground up for better performance and stability. A lot of the ways things are done behind the scenes have changed with this re-write, and we think there is a pretty good chance that this problem has been fixed in Camtasia Studio 8.

I would definitely recommend downloading our free, fully-functional 30 day trial and trying this again on the new version. The trial version automatically upgrades project files from older versions and makes a backup copy of them just in case.

You can download the trial of Camtasia Studio 8 here: http://www.techsmith.com/camtasia-wha...

There are plenty of other new features in this release that you can check out on our website as well.

Thank you again for your feedback!
Sara and the Camtasia Studio Team
Photo of lionel.y.chan

lionel.y.chan

  • 4 Posts
  • 0 Reply Likes
Ummm.. sorry to report this is still happening in Camtasia 8.4.4...
Photo of jmgarroway

jmgarroway

  • 5 Posts
  • 0 Reply Likes
This is still happening in Camtasia 8.6.0.  

Elsewhere on the Internet, I found a discussion board that pointed me to Handbrake, a free video transcoder (https://handbrake.fr/).  I was able to use that to convert the wmv to an mp4 and then import that into Camtasia.   So, give that a try if you're having this problem.

One note with Handbrake - when I first installed it, I let it choose where to put the program; it put it under Program Files but somehow installed it as a locked or hidden folder, so it wouldn't open.  I had to install it directly to my desktop for it to work.
(Edited)