Produce Selection as... is greyed out and cannot be selected

  • 1
  • Question
  • Updated 2 years ago
In Camtasia Studio 9, when I am ready to produce, the Produce Selection as... is greyed out and cannot be selected. I can only choose Share/Custom Production.

Is there a reason for this?
Photo of darren.mcneill

darren.mcneill

  • 18 Posts
  • 1 Reply Like

Posted 2 years ago

  • 1
Photo of kayakman

kayakman, Champion

  • 6256 Posts
  • 1836 Reply Likes
have you made a selection on timeline?

generally, if you make a selection, right click on it, then that option should be available
Photo of darren.mcneill

darren.mcneill

  • 18 Posts
  • 1 Reply Like
Hi,
yes, it does not matter if I select something on the Timeline or not. Produce Selection as... is always greyed out.
Photo of kayakman

kayakman, Champion

  • 6256 Posts
  • 1836 Reply Likes
could you make a short screencast showing what you're experiencing, and host on screencast.com?

produce selection as works fine for me; use it all the time
Photo of darren.mcneill

darren.mcneill

  • 18 Posts
  • 1 Reply Like
Sorry, I have been away. I cannot create a screencast as the content is company stuff and I don't want to cause issues. I have created a different project and it is still the same, the Produce Selection As.... is still not available to me. I have never seen this issue with previous versions. Maybe the screen grab will help.

(Edited)
Photo of kayakman

kayakman, Champion

  • 6211 Posts
  • 1810 Reply Likes
thanks for the screenshot

you can actually do what you want

How To Produce Only Selected Media ...

https://www.screencast.com/t/Pa1IU2Tz9MV9
Photo of Dubie

Dubie

  • 969 Posts
  • 749 Reply Likes
Going off your screen grab, you do not have a selection made to produce.

You have to make a selection with the play head first



The "Produce Selection As" is basically used to produce a section of a video
(Edited)
Photo of Joe Morgan

Joe Morgan

  • 5706 Posts
  • 2968 Reply Likes
Produce selection as does not allow you to select media at random and produce only that particular media.Although,  that would be a nice feature.

Produce selection as works when you have selected a section of media using the Timeline Indicators  "Red and Green" sliders to make a selection.

All media within the selected region will be rendered.If you wanted to avoid rendering Track 3 in your example you would need to disable the track by clicking the eyeball where it says Track 3.

If there is a portion of media  within the selected area you don't want captured.You would need to apply a cut at the appropriate spot and either Mute the audio or turn the Opacity down to Zero for video.

See Image Below,Click to Enlarge

Regards,Joe