Production Wizard missing the "NEXT" button

  • 1
  • Question
  • Updated 2 years ago
  • (Edited)
I am on V8.6.  The Production Wizard window seems to have changed.  I only have 4 production options:  1. Share to Google 2. Share to My Places 3. Custom Production Settings 4.  Add/Edit Preset.  The problem is also when I us the Custom Production, the "Next" button is no longer there, and I can only click "Back".  It's very strange.  A little help, please?
Photo of khlee

khlee

  • 3 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Kevin Mojek

Kevin Mojek, Employee

  • 568 Posts
  • 110 Reply Likes
It sounds like one of the production preset files may have been corrupted... I would try deleting or moving the contents of your Documents\Camtasia Studio\Custom Production Presets 8.0 folder and then re-start Camtasia.
Photo of khlee

khlee

  • 3 Posts
  • 0 Reply Likes

Hello, thank you for your reply.  I have deleted the folder.  However, upon Camtasia restart, it recreates the folders.  The same problem exists.  is there another way?

Another idea:  I am on build 2079, which I installed recently.  I do not recall this problem before.  Could running an earlier version help, too?

Photo of Kevin Mojek

Kevin Mojek, Employee

  • 568 Posts
  • 110 Reply Likes
Sorry that didn't work; it was a bit of a guess. That is normal behavior for those to be repopulated from the installation folder. I think this would be best handled by tech support. You can open a ticket at https://support.techsmith.com/hc/en-us/requests/new and someone should be in contact with you within one business day.
Photo of ExpertNovice

ExpertNovice

  • 352 Posts
  • 105 Reply Likes

I was going to try to confirm there is not an issue with the current CS8 build but that went out the window when I found I'm only on build 2054, with no such issue.  Never saw an update notification, including now. 

BTW,  other than the Production Options you mentioned and my presets the following exist in my list.  "Screencast.com", "Vimeo", & "YouTube".  (I never use them...)