Recently upgraded to camtasia 18.. it is super slow.. completely disappointed. It is taking almost an hour to produce a 12 min video.

  • 1
  • Problem
  • Updated 4 days ago
Very very slow
Photo of Bharti Yadav

Bharti Yadav

  • 1 Post
  • 0 Reply Likes
  • frustrated

Posted 4 days ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 5821 Posts
  • 3041 Reply Likes
It sounds like you need to disable GPU acceleration.

It's enabled by default in Camtasia 2018.
If you have a basic graphics card that's built into the computers motherboard.This can slow things to a crawl like you are reporting. I'd bet the farm that's where your at.



You need to restart Camtasia after you disable it for any change to take effect.

However, if you have a discrete graphics card. Then you may have a technical problem.

Or, if I'm confusing you because I've said to much {:>) There's Technical support that will sort this out for you for free.

This is a Free Service............... Submit a ticket

       https://support.techsmith.com/hc/en-us/requests/new

Or call, >>>

 Toll Free: 800.517.3001 (U.S. & Canada Only)

8:00 AM to 7:00 PM EST Monday through Friday

Regards, Joe