Recorded video not in Media Library?

  • 1
  • Problem
  • Updated 5 months ago
I have been trying to record something off my screen, and when I finish recording I click Stop, and it says "creating..." and then goes back to Camtasia 9. I go to look for my recorded clip in my Media Library, and it isn't there. I have tried multiple times, with the same outcome. What do I do?
Photo of webkinzer.aj

webkinzer.aj

  • 4 Posts
  • 0 Reply Likes

Posted 5 months ago

  • 1
Photo of kayakman

kayakman, Champion

  • 6250 Posts
  • 1834 Reply Likes
look in Recorder's tools/options/program menu, workflow; what is the setting for "do this with my recording"
Photo of webkinzer.aj

webkinzer.aj

  • 4 Posts
  • 0 Reply Likes
It's set on "Auto"
Photo of kayakman

kayakman, Champion

  • 6250 Posts
  • 1834 Reply Likes
that setting is supposed to put the 1st capture [in a new project] on the timeline, and in the media bin; subsequent captures will just go into media bin

change the post capture setting to "save"; check "hide preview window after recording is stopped; now, new captures should be saved in the folder set in the tools/general/file options, and there will not be a post capture preview

do a capture, save, then check the target folder; any luck?
Photo of webkinzer.aj

webkinzer.aj

  • 4 Posts
  • 0 Reply Likes
It seems all of my recordings that I attempted are all in that folder, now that I see, but why won't they appear in my Media Bin?
Photo of kayakman

kayakman, Champion

  • 6250 Posts
  • 1834 Reply Likes
try importing those captures into your project; does that work?