Recorder and Studio both Not Responding

  • 1
  • Problem
  • Updated 10 months ago
Running Camtasia 8.6.0 (Build 2079) on Win10 (fully updated) on a Fast PC 4790k 4ghz x 16gb.

Every single time I record and press "Stop" it launches the Preview...which shows the screen, but does not autoplay and if I click anything else, it stops responding.

When I kill the program and rerun, it does offer to recover, which apparently just means save the file to Techsmith.

When I open the file via Studio, it sees both images and audio when added to timeline.  However, an attempt to play always causes Studio to "Stop Responding".

Other times, I launch Studio and import a known good trec (which I've edited and rendered in the past).  It gies me the same damn "Not Responding" when I try to play/preview.

I have tried repair install.  No change in symptoms

I have tried uninstall/reinstall.  No change in symptoms.

These test were run on small clips (15sec recordings).

Anyone got a clue...or should I just buy a better product (I'm sure not going to update to 9x of this thing...no confidence at all in their engineering).
Photo of ed

ed

  • 2 Posts
  • 0 Reply Likes
  • pissed off

Posted 10 months ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 5631 Posts
  • 2923 Reply Likes
Got a graphics card? Try updating it.

I just ran a 18 second test recording on windows 10 fully updated machine.
Camtasia 8.6.0
I have Camtasia 9 no problems

Dell Computer SPECS.

XPS 8700

4th Generation Intel Core i7-4770 processor (8M Cache, up to 3.9 GHz)

16GB RAM Dual Channel DDR3 1600MHz - 4 DIMMs EA - -

NVIDIA GeForce GTX 660 1.5GB GDDR5 EA - -    Supporting   4 Displays


Regards,Joe

(Edited)
Photo of ed

ed

  • 2 Posts
  • 0 Reply Likes
Obviously everyone has a video card...lol.

Mine is a NVIDEO GeForce GTX 1050 Ti...and yes it is completely updated on drivers.

BTw, I mistakenly said 16bg RAM in the original post, but it is actually 32gb DD3
Photo of Joe Morgan

Joe Morgan

  • 5631 Posts
  • 2923 Reply Likes
Well, lol

I was leaning towards a dedicated graphics card and with that CPU your running I assumed you did.

I'm not tech guy but I can tell you this. It probably not related to Camtasia.

 There are "X" thousands of Camtasia 8 users out there. Running windows 10 and having a ball, well I don't if their having a ball. But you get the drift.
I don't know if tech support still supports version 8 or not.I believe they do.

I would reach out to them.

This is a Free Service............... Submit a ticket

       https://support.techsmith.com/hc/en-us/requests/new

Or call, >>>

 Toll Free: 800.517.3001 (U.S. & Canada Only)

8:00 AM to 7:00 PM EST Monday through Friday

Regards, Joe

Photo of safado

safado

  • 3 Posts
  • 0 Reply Likes
I would reinstall windows and download a fresh installer for the Camtasia. you can also try to run the iobit driver booster to update all drivers on the entire computer. I think the problem is somewhere in your windows installation. however it can also be the installer, so you should try that first. 
Photo of Timbre4

Timbre4, Champion

  • 649 Posts
  • 252 Reply Likes
Sorry to read of difficulties, I would just add my voice to confirm it functions properly and that it's likely something in your environment. Running Camtasia 8.6 on Dell XPS 8500 3.4 GHz WIN 7 Ultimate 16GB RAM for 2+ years authoring 100+ clips library; also using Camtasia 9.1 on brand new Dell i7 2.8 laptop WIN 10 Pro 16GB on smaller projects so far about 6 months. Never have any issues such as reported.
Photo of Dave

Dave

  • 4 Posts
  • 0 Reply Likes
You mentioned Windows 10.  When any program is not responding, including Microsoft programs like Excel or Live Mail, there are software tools for us nerds to find out what is hanging.  Tools like Process Monitor.   In my experience, the delays for any program not responding come down to EXPLORER.EXE.  Which is part of the Windows Operating System.  Microsoft have been fixing these problems, but you can provide feedback from your computer. 
Photo of kayakman

kayakman, Champion

  • 6243 Posts
  • 1828 Reply Likes
for what it's worth, there was a similar bug in CS9 [no too long ago] where the post-capture preview function did not work; believe that is fixed in latest build

but perhaps try this ...

configure CS8 Recorder to hide preview window after capture, and to put new capture either in clip bin, or on timeline [see tools/options/program]

does that work?
(Edited)