Recorder Controls not showing

  • 1
  • Question
  • Updated 2 months ago
I've checked with the other similar questions and the answer wasn't there... I am using Windows 7 with Camtasia Version 9/3. When I hit the Record button in the top left of the editor, I have the option to select the recording area but the Recorder Controls do not appear anywhere. I can see that I can use the F keys but that limits my ability to use the webcam and make changes. I tried Alt Tab and can see the Controler is running but when I select it, again, nothing happens. I ran a Windows update but that didn't fix the problem either. Any ideas? Thanks!
Photo of Andrew Murdoch

Andrew Murdoch

  • 3 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of Rick Stone

Rick Stone

  • 4484 Posts
  • 1999 Reply Likes
Hi there

Immediately after you select the Record button, does it show if you  take the following actions?

If you have a keyboard that has a special key with a Windows logo on it, try pressing and holding that key and then pressing the left arrow key a couple of times.

If you don't have such a key or if that earlier action fails to work, see if the steps below work.

Again, immediately after you select the Record button, try pressing Alt+Spacebar.
Then press the letter M.
Then press any of the four arrow keys.
Now just wiggle your mouse a little bit.
Does the window now appear?

Cheers... Rick :)
Photo of Andrew Murdoch

Andrew Murdoch

  • 3 Posts
  • 0 Reply Likes
Hi Rick!

Thanks for the suggestions! I was crossing my fingers but unfortunately, none worked. This is a weird problem. I can see it running (Control Alt Delete) and when I close it down there is a quick flash of it on the screen. I have messaged the support team but of course just missed them and they won't get it until Monday. 

I really appreciate the help! I'm sure I'll get is sorted eventually. I can't find any other way of activating the webcam other than using the Recorder Controls. 

Wish me luck!
Andrew
Photo of Rick Stone

Rick Stone

  • 4484 Posts
  • 1999 Reply Likes
Well poo...

I had the same issue with a product I was training others to use this week. Trying to open a file but wasn't seeing the dialog and the program appeared to lock up. I have known for years about the methods I described, but the Windows+Left arrow key just didn't work for me. I nearly gave up before trying the older Alt+Spacebar equivalent.

Sorry it failed to work.

Hope Tech Support can help you out!

Cheers... Rick :)
Photo of Joe Morgan

Joe Morgan

  • 5638 Posts
  • 2924 Reply Likes
If a reboot of the computer doesn't fix it I would reinstall Camtasia.

If you don't want to reinstall Camtasia. You could try re-setting all the Camtasia 9 settings back to factory defaults.That involves opening the registry and deleting a Camtasia  9 file.

To reset Camtasia back to defaults , do the following:

-make sure CamtasiaStudio.exe is not running

 -click start-->run and type regedit

 -browse to HKEY_CURRENT_USER\Software\TechSmith\Camtasia Studio\9.0 and delete the 9.0 folder.


I don't know if that will help or not,I think a reinstall is the best move.You may have more Gremlins under the hood waiting to get out and ruin your day.A reinstall is more thorough in most cases.

Regards,Joe

(Edited)
Photo of Andrew Murdoch

Andrew Murdoch

  • 3 Posts
  • 0 Reply Likes
Thanks Joe! I will give it a shot! I only just installed Camtasia yesterday. But I'm willing to try anything!

Thanks again!
Photo of Mal Reynolds

Mal Reynolds

  • 372 Posts
  • 244 Reply Likes
This is interesting, because I had exactly the same problem a couple of days before 9.1 came out, although in my case I was using the Windows + arrow key mentioned by Rick to get the controller back. I had mentioned it to someone in support though it wasn't resolved; it didn't need to be because the problem went away after I updated to Camtasia 9.1. (Note: I did uninstall 9.0.5 first.)
Photo of hugh.gaston

hugh.gaston

  • 1 Post
  • 0 Reply Likes
Thank you.  Your tip worked.