Recording 1920x1080 - Output video is 1920x1080 but when upload to youtube has black bars

  • 1
  • Question
  • Updated 7 months ago
I am recording screen casts on a laptop with 1920x1080 resolution 

The video records at this resolution and the output video is also at this resolution (go into details of video) 

However when playing or uploading to youtube I have black bars on the side

I have read so many posts about matching screen resolution to output video, I am doing all the recommended things but still get black bars. 

Can someone help me, as I will have no hair left soon!

Thanks
Roger
Photo of roger

roger

  • 3 Posts
  • 1 Reply Like

Posted 7 months ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 5698 Posts
  • 2961 Reply Likes
It sound like your project settings must be off.

Recording, Project settings and Output, all must match.

Regards,Joe

Photo of roger

roger

  • 3 Posts
  • 1 Reply Like
Thanks Joe, but as far as I can see everything is the same 




But when the video is played in vlc or uploaded to youtube I get black bars? 

The dimensions seem to squeeze back to around 1680 wide??

Photo of Joe Morgan

Joe Morgan

  • 5698 Posts
  • 2961 Reply Likes
Something very simple is off, I suspect it's the settings?

I'm not a huge fan of automatic output settings. That's just my nature, I like full control.

Try a custom production.

Make sure the video output is set to 1920 x 1080.


If you check the properties of the video you are uploading to you tube, is it listed as 1920 x 1080 in the production wizard? Are you using the you tube up-loader?
I don't use the up-loader myself. I like to check my produced videos for errors and then upload. It saves a lot of wasted upload time.
(Edited)
Photo of roger

roger

  • 3 Posts
  • 1 Reply Like
Thanks - for whatever reason that seems to do the trick, 

I create a local file and then upload that - with the manual settings - video is now full screen on youtube. 

Roger