Recording Full Screen on 1920x1080 resolution monitor

  • 4
  • Problem
  • Updated 4 months ago
  • Solved
I am experiencing difficulty using Camtasia V.7 with my 24inch monitor set at the recommended resolution at 1920x1080.

It seems incapable of recording wide screen!

Recording chops half of the right side of the recording. Is there a way this can be remedied please?
Photo of Moey

Moey

  • 2 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 4
Photo of Moey

Moey

  • 2 Posts
  • 0 Reply Likes
Is there really no answer to this problem?
Photo of Andrea Perry

Andrea Perry, User Assistance

  • 100 Posts
  • 14 Reply Likes
Hi Moey,

Thanks for your question. While 1920x1080 is not one of our recommended recording resolutions, Camtasia Studio 7 should record your screen at that resolution (I believe 1280x720 is the largest recommended widescreen setting). I tried it out here at 1920x1080: http://www.screencast.com/t/BMtjoGjZO

What you're probably experiencing is what I also saw at :40-1:00 in the screencast. The preview window doesn't show your whole clip initially, and you'll need to move the scrollbar to see it all, or hit Shrink to Fit to preview your whole recording at once.

It's possible that there's something else going on here, so if you're not able to see your whole recording in the Editor, please let us know if that is the case and we can dig deeper.

Again, thanks for being a part of the community and posting your question here.

Andrea Perry
User Assistance
Photo of trisha

trisha

  • 2 Posts
  • 0 Reply Likes
Andrea,
I am having an issue where shrink to fit still does not show my whole recording.
Trisha
Photo of parth patel

parth patel

  • 2 Posts
  • 0 Reply Likes
If you have HTML5 animation, Then, you can use this site,
https://html5animationtogif.com/html5%20animation%20to%20mp4.html
I have recorded few of my Instagram stories of 1080x1920 (height of 1920) at 60 fps. This was amazing. 
Photo of Paul

Paul

  • 3 Posts
  • 0 Reply Likes
I am having the same problem with half of the right side of the screen not showing up on a 23" monitor after recording. I've tried 1280x720 and smaller settings. Same thing.

Paul
Photo of parth patel

parth patel

  • 2 Posts
  • 0 Reply Likes
If you have HTML5 animation, Then, you can use this site,
https://html5animationtogif.com/html5%20animation%20to%20mp4.html
I have recorded few of my Instagram stories of 1080x1920 (height of 1920) at 60 fps. This was amazing. 
Photo of Paul

Paul

  • 3 Posts
  • 0 Reply Likes
To further explain, I am trying to record a Sketchup animation. When I hit record the screen gets huge and then shrinks back down to my normal size after the countdown to record. But when I play back the video half of the right side is not showing and it looks like the huge size got recorded.

Using Windows 7 so maybe I have to change the resolution there first?
Photo of trisha

trisha

  • 2 Posts
  • 0 Reply Likes
Check your dpi and make sure it's not over 100% that's what my problem ended up being. Just figured it out yesterday.
Photo of Paul

Paul

  • 3 Posts
  • 0 Reply Likes
Thanks Trisha. That worked a charm. I'm glad we were able to figure it out because TechSmith has been no help whatsoever. Thanks again.
Photo of TSFAN

TSFAN

  • 1 Post
  • 0 Reply Likes
Hi I am having this issue as well... :-( I spent a lot of time creating a step by step video just to realize that after all was said and done the entire right side of my screen is not there. Very frustrating to say the least, especially since I just can't go and re-create the video.

How do I fix this for future recordings?
Photo of UnderstandBlue

UnderstandBlue

  • 1 Post
  • 0 Reply Likes
If you get the Firesizer extension for Firefox, you can size your browser window to 1280 x 720 and have a decent workaround for this
Photo of Intekhaab Siddiquee

Intekhaab Siddiquee

  • 1 Post
  • 0 Reply Likes
I set resolution of my screen to 1280x720 (my laptop can do 1280x800), restarted laptop and Camtasia is not recording the whole screen. It is recording only 1024x576 resolution. Could not solve the problem.
(Edited)
Photo of kayakman

kayakman, Champion

  • 7001 Posts
  • 2261 Reply Likes
Camtasia Recorder has a control that will let you select [define] the capture area; use that and you should be OK
Photo of toma.holtzer

toma.holtzer

  • 3 Posts
  • 0 Reply Likes
hi, i'm working with Camtasia Studio 7.1.1 (Build 1785), that was released in 2011. i just got it installed on my laptop, and the screen resolution of my PC is at 1920x1080 (which is the recommended resolution).

the software does not allow me to capture the whole screen, even if i click 'full screen' or enter the desired resolution (1920x1080) or other custom resolutions that were proposed; when i try that, i can no longer see the whole screen, just the upper left part and only that part of the screen is recorded. (i tried the shrink to fit in the preview and that is not the issue);
when i try to 'select the region', it only displays the same upper left part of the screen and i can only select the region in that area.

could you please advise on the possible solution. thank you in advance!

P.S. in the image you can see the video in Camtasia Studio that was shot in 'full screen'.
Photo of kayakman

kayakman, Champion

  • 7001 Posts
  • 2261 Reply Likes
your editing dimensions are set too small [640x360]

set them to 1920x1080

does that help?
(Edited)
Photo of Joe Morgan

Joe Morgan

  • 7090 Posts
  • 3853 Reply Likes
Toma,
you are the second person in 3 days that is having this problem.

I don't have a definite solution for you but here is the link to the other post.  https://feedback.techsmith.com/techsmith/topics/camtasia-7-record-only-the-left-corner-of-my-screen

I use Windows 8.0 and I don't recognize the look of your taskbar. Are you running Windows 8.1 or 10?
If so have you tried to run Camtasia in compatibility mode? Because Techsmith won't be updating Camtasia 7 to be compatible with Windows 10 or even 8 for that matter. That's all I got.

Regards  ,Joe
(Edited)
Photo of Dave O'Rourke

Dave O'Rourke, Senior Software Engineer

  • 1443 Posts
  • 411 Reply Likes
Toma,

Thanks for the screenshot. It looks like maybe the zoom keyframes are causing the video to be zoomed in (which is done to preserve text quality at smaller editing dimensions). Since your video is 1920x1080, but you are editing at 640x360, there's only room to show part of your video at 100% scale, so the other parts get cropped out.

If you delete the zoom key frames, I think you'll see the whole video, but it will be shrunk down and the text will be hard to read. That's where the advice from kayakman would help... you probably need to use larger editing dimensions. Here's a screenshot to illustrate:


When you're just getting started with Camtasia Studio, the simplest path is to keep all dimensions the same from recording all the way through the process. So, another option (perhaps for next time) would be to record, edit, produce, and play the video all at the same dimension. One approach is as follows:
1. Before you start recording, change your screen resolution to something smaller, say 1280x720. Often, this is easier than trying to record only part of a larger 1920x1080 screen, though both approaches are valid.
2. Record the screen at 1280x720.
3. Switch your screen resolution back to 1920x1080. This will make editing and playback easier, because you'll have more screen real estate to work with.
4. When the recording is first added to the timeline (starting from a blank project), you will be prompted for the editing dimensions. Choose "Original recording dimensions" (or similar), which should be the 1280x720 that you recorded at.
5. Make your edits, as desired.
6. When you're ready to produce, produce to MP4 at 1280x720.
7. When you play the video, make sure the player is at 100% scale. If the player shrinks or enlarges your video, you'll lose quality, which will show up in the small screen text inside the video, which may look a little blurrier than it did when you recorded it.

Again, the key to crisp looking video is keeping the dimensions constant through your editing process. The zoom keyframes in your screenshot are another way to do it, and the tools are there for you if you want to learn how to use Zoom-n-pan keyframes. The tutorials on this page may help if you decide to invest some time into learning this approach: https://www.techsmith.com/tutorial-ca...

Hope this helps.
Photo of toma.holtzer

toma.holtzer

  • 3 Posts
  • 0 Reply Likes

thank you, changing my PC screen resolution to 1280x720 has resolved the problem! (even though the screen looks rather bizarre now)


i will try the "remove zoom keyframes" solution as soon as i can.


thank you for your help!

(Edited)
Photo of camtasiafan

camtasiafan

  • 5 Posts
  • 0 Reply Likes
I have tried a lot and found this video helpful
https://www.youtube.com/watch?v=UGnHXsPeypE&t=24s 

Photo of Валентин Березин

Валентин Березин

  • 1 Post
  • 0 Reply Likes
I had been the same problem.
I decided this in the following way:
Go to display settings and in paragraph "Scale and layout " set "Changes the size of text, apps and other  items"  - 100%
(Edited)