Region Capture is not working

  • 1
  • Problem
  • Updated 5 years ago
I am using Snagit 12.1.0.1322. I set up a capture profile for a fixed region with no starting point. When I start the capture nothing appears to constrain the capture region. Am I doing something wrong?
Photo of Matthew McDermott

Matthew McDermott

  • 29 Posts
  • 5 Reply Likes
  • confused

Posted 5 years ago

  • 1
Photo of Jennifer Bedford

Jennifer Bedford, Official Rep

  • 424 Posts
  • 49 Reply Likes
Hi there! Here is a tutorial on our blog that specifically covers fixed region capture in Snagit - when to use it and how to do it: http://blogs.techsmith.com/tips-how-tos/meet-image-size-requirements-using-the-fixed-region-capture-.... If this does not help you with this issue, there are couple of things I would also suggest:
1. You are not on our current version (12.3.1) - there is a good chance that we've had some bug fixes or minor updates since you installed. You may want to get the free update to the latest to make sure you have the most current fixes.
2. If updating does not work and the tutorial does not help with your issue, I would suggest contacting our Tech Support team.  They are available Mon-Fri, 8am-7pm Eastern Time. You can submit a help ticket here: https://support.techsmith.com/hc/en-us/requests/new, or contact them via phone at 1-800-517-3001 (US and Canada) or +1.517.381.2300 (International).
Photo of Matthew McDermott

Matthew McDermott

  • 29 Posts
  • 5 Reply Likes
Thanks for the reply jennifer. I upgraded and looked at the blog post. Snagit definitely does not behave the way indicated in the post.
Photo of Jennifer Bedford

Jennifer Bedford, Official Rep

  • 424 Posts
  • 49 Reply Likes
Thanks for the follow up, Matthew. If that is the case, then I would definitely recommend doing #2 above and contacting support. They should be able to help you out.
Photo of Matthew McDermott

Matthew McDermott

  • 29 Posts
  • 5 Reply Likes

OK, we figured it out. I blame myself, but it's really confusion in the UI. I was choosing a Region capture. I should have been choosing an Advanced > Fixed Region Capture. This image may help others confused by this minor semantic difference. (By the way...capturing shots of Snagit with Snagit is a real challenge! Funny that.)


Photo of Kelly Mullins

Kelly Mullins, TechSmith Employee & Helper

  • 2896 Posts
  • 652 Reply Likes
Hi,
I'm glad you found the capture that works for you.

As to being able to capture the Snagit interface, you can uncheck this option in the Snagit Capture Interface > Preferences dialog box (little gear icon) > General tab. Then, Snagit won't hide when you go to capture it.

Thanks for using Snagit.
Kelly
User Assistance
TechSmith

This conversation is no longer open for comments or replies.