Remember Quick Styles row in Snagit Editor!

  • 2
  • Idea
  • Updated 6 years ago
Merged

This conversation has been merged. Please reference the main conversation: QuickStyles should be at the top of the list of styles

In Snagit Editor, I only always use the Quick Styles section in the Image Style popup instead of the factory-made Image Styles. So it is annoying having always to click to bring up the Quick Styles. So please make the program remember the last used section and display the Quick Styles row after program start if I have used one of the Quick Styles the last time.

This seems to be a minor issue, but in a creative workflow every unnecessary click creates an annoying feeling which disturbs the creative process. And it is this small little things that make working with a specific program joyful and productive.
Photo of PeterBan

PeterBan

  • 109 Posts
  • 11 Reply Likes

Posted 6 years ago

  • 2
Photo of Rick Stone

Rick Stone

  • 5952 Posts
  • 2836 Reply Likes
Hi there

What version of SnagIt are you using? I ask because for me, the last few versions actually behave this way. If I choose from among my Quick Styles, that is exactly what I see the next time. I'm not forced to click to reveal them. Unless, of course, I've deviated from them temporarily to choose a different style.

Cheers... Rick :)
Photo of PeterBan

PeterBan

  • 109 Posts
  • 11 Reply Likes
Hi Rick,

I have Version 11.3.0 (Build 107) -Nov 11 2013.

I have tried it out just now: When I restart Snagit Editor after having used a Quick Style, then the Quick Styles are again not visible and I have to click again to see them.
Photo of Rick Stone

Rick Stone

  • 5952 Posts
  • 2836 Reply Likes
How odd, I wonder what the difference is between my configuration and yours?

I wondered if closing SnagIt and re-opening would have any effect. Tried that and mine still behaves as I stated earlier. I did notice that in the SnagIt Editor options that there is an option to keep the editor running in the background. Mine is enabled. Perhaps check that?

Cheers... Rick :)
Photo of PeterBan

PeterBan

  • 109 Posts
  • 11 Reply Likes
I have tried it out just now: After having applied a Quick Style, I have closed both Snagit Editor and Snagit (Exit Snagit from the Tray menu), then restarted Snagit, then Snagit Editor. Unfortunately, nothing changed - the Quick Styles are still not displayed by default.

My system: Windows 7 x64 SP1

EDIT: The Command Line for Snagit Editor is:
"C:\Program Files (x86)\TechSmith\Snagit 11\snagiteditor.exe" 

EDIT2: Maybe could you tell me where in the Registry this setting is stored, so I could have a look there.
(Edited)
Photo of Rick Stone

Rick Stone

  • 5952 Posts
  • 2836 Reply Likes
Sorry, but I'll have to defer to someone from TechSmith to provide that information. I've done a fair amount of rooting around in the registry, but so far have been unsuccessful in ferreting out where these values are stored.
Photo of PeterBan

PeterBan

  • 109 Posts
  • 11 Reply Likes
Thanks. Can I count on you contacting TechSmith about this or should I contact TechSmith myself?
Photo of Rick Stone

Rick Stone

  • 5952 Posts
  • 2836 Reply Likes
LOL, I don't work for TechSmith. I'm just an avid user. ;)

But I know TechSmith employees hang out here too. So odds are one or more of them has (or will) see this thread. Probably wouldn't hurt to report as an issue.

Cheers... Rick :)

This conversation is no longer open for comments or replies.