Removing text wrapping?

  • 1
  • Question
  • Updated 4 years ago
  • Answered
I have a few different text captions in a video I'm working on in Camtasia Studio 8, but I'm having some issues getting an exact alignment with the text.

For example, I add a text caption with 3 lines of text.  When I resize the text to a large font size, some of the text then wraps (which I don't want - I want each line of text horizontal without wrapping/breaking).  If I resize the text caption box, it just scales the text, rather than providing more space/padding to get the text on the same line.

Any suggestions?
Photo of Matt Youngblood

Matt Youngblood

  • 2 Posts
  • 1 Reply Like

Posted 4 years ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 7137 Posts
  • 3873 Reply Likes

Have you tried setting  the text  "Paragraph Orientation"  to Center Orientation?

I'm using 3 different text boxes in this example.

See Image Below, Click to Enlarge

Regards, Joe

 

(Edited)
Photo of Fred Grover

Fred Grover, Champion

  • 2444 Posts
  • 382 Reply Likes
Joe's suggestion may very well work for you but, it could also be that if you have bigger or longer lines of text that it may still or may not wrap the text. Let us know if Joe's suggestion works for you or not. Thanks for posting and have a great day/night.
Photo of kayakman

kayakman, Champion

  • 7016 Posts
  • 2277 Reply Likes
I assume you are referring to a text callout, as opposed to a "caption" [caption boxes cannot be resized but their fonts can be changed, which affects how the appear]?

if a callout, try this ...

add new callout to timeline, resize it in canvas to a very large size

in Notepad, type in you text, using hard returns where desired

copy/paste Notepad text to callout tab UI text area

set callout text properties and re-size callout in canvas as appropriate

will that work?

if you were indeed referring to an actual caption, and not a callout, please advise back
Photo of Kelly Mullins

Kelly Mullins, TechSmith Employee & Helper

  • 2886 Posts
  • 643 Reply Likes
Hi,
If you are using the actual Captions feature, those are bound by ADA compliant "rules".
You can click on the ADA Compliant button to turn off this feature and see if that will allow you to get the look you desire.

However, if it doesn't, you will need to try and use the Callouts options, either a text box or callout, to get the look you need.

Let us know if you need more help!

Kelly
User Assistance
TechSmith
Photo of Matt Youngblood

Matt Youngblood

  • 2 Posts
  • 1 Reply Like
I used Kayakman's suggestion and it worked.  It's obviously not ideal to have to re-create the text callouts, but it gets the job done.

Thanks for all the replies!

This conversation is no longer open for comments or replies.