Rendering error

  • 1
  • Problem
  • Updated 8 months ago
Hello, when I wanted to render my project, after reaching 6%, the rendering window closed. I do not know what to do. I tried to renew, but the same error occurs. Please help.
Photo of Dominik Cisło

Dominik Cisło

  • 1 Post
  • 0 Reply Likes

Posted 8 months ago

  • 1
Photo of kayakman

kayakman, Champion

  • 7077 Posts
  • 2320 Reply Likes
such failures can be due to a corruption in the project; perhaps try this technique to see if you can find/fix any bad spot ...

How To Find And Fix Production Failures 2017-04-02
http://www.screencast.com/t/nc9g32KKqbHx

Photo of rg

rg

  • 227 Posts
  • 162 Reply Likes
Unfortunately for those of us with v8.6 nothing works.  My solution last time was to make a set of smaller pre-assembled pieces (subclips) and then re-assembling them.  To retain some audio quality, I also exported each sub-clip's audio as WAV and used that in the master assembly of sub-clips.  It was a tedious slog.
Photo of Carlos

Carlos

  • 5 Posts
  • 0 Reply Likes
First make sure the filename is short then select a location like the desktop to produce ... avoid longer filenames and too many level folders
Photo of rg

rg

  • 227 Posts
  • 162 Reply Likes
If only that worked!  I think the real problem (for me) was with the source video I had received, a bumpy output from someone's Adobe Premier with incorrect export settings.
Photo of Clint Hoagland

Clint Hoagland, Employee

  • 56 Posts
  • 20 Reply Likes
Hi Dominik!
Please reach out to our tech support department here: https://support.techsmith.com/hc/en-us
They will be able to get your project and forward it to our engineering staff so that we can hopefully figure out what's going wrong.

Thank you,
Clint Hoagland
Software Test Lead, Camtasia
TechSmith Corporation