Revisiting a file via shared link

  • 1
  • Problem
  • Updated 4 years ago
Hello Support Team,

I have a link that was shared by my teacher. I opened it before, and it worked. I tried to reopen it now, then it shows the following passage:

We're sorry! We were unable to locate the requested page.

Please check the URL you entered to make sure it is correct.

If you were looking for content owned by a user, please contact the content owner for more information.

You can also go back to the homepage, or visit the Help Center.

Thank you so much for your help!

Photo of Simin Chen

Simin Chen

  • 1 Post
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Josh Holnagel

Josh Holnagel, Employee

  • 427 Posts
  • 80 Reply Likes
Hi Vicky,

It sounds like your teacher either removed the file, or possibly set it to "Private". At this point, your teacher is the only one who can help you. If it's something you need for class, I'd suggest contacting your teacher as soon as possible.


This conversation is no longer open for comments or replies.