Save hotkeys for future use

  • 1
  • Idea
  • Updated 4 months ago
After changing the hotkey preferences, Snagit goes back to the original defaults after exiting and restarting the program. It would be nice if the chosen hotkey preferences would be saved indefinitely until changed again by the user.
Photo of Sean Marriott

Sean Marriott

  • 3 Posts
  • 0 Reply Likes

Posted 4 months ago

  • 1
Photo of Dubie

Dubie

  • 1306 Posts
  • 1051 Reply Likes
It should be retaining your choices unless there is a conflict with those hotkeys being used by another program or possibly even Windows itself.

Have you restarted (reboot) your machine lately to see if it helps ?
Sometimes the machine gets confused.

Maybe try a Snagit "Repair install" to see if it helps.

Contact Support  It could be any number of things causing it.

Techsmith Free support

Open a support ticket here:
https://support.techsmith.com/hc/en-us

Or

Phone:
    +1.517.381.2300
Toll Free:
    800.517.3001 (U.S. & Canada Only)
Hours:
    8:00 AM to 7:00 PM EST Monday through Friday

Chat:
   6:00 AM to 9:00 PM EST Monday thru Friday

(Edited)
Photo of Sean Marriott

Sean Marriott

  • 3 Posts
  • 0 Reply Likes
Thanks for the reply. I have tried rebooting and uninstalling/reinstalling the program but that did not help. I use this program almost everyday so it's annoying to always have to change the hotkey preferences each day. I'm getting a new computer in 2 weeks and hopefully it will not be a problem on the new device.
Photo of smith

smith

  • 2 Posts
  • 0 Reply Likes
Did your new computer fix the problem?  I have a similar problem where snagit resets the default hotkeys but only at random and only about once a month!
Photo of Sean Marriott

Sean Marriott

  • 3 Posts
  • 0 Reply Likes
Unfortunately, it did not but I believe it is because the hotkeys I have selected are conflicting with Windows shortcuts. Some of the hotkeys I select are saved in the program when it is closed and reopened while others are not.
Photo of smith

smith

  • 2 Posts
  • 0 Reply Likes
Drat.  My hotkey is CTRL-SHIFT-i for image and -m for movie (I know I know, video) so I don't think that's my issue.  *Sigh*