SCORM upload problem

  • 1
  • Problem
  • Updated 1 month ago
I have just created MP4 with SmartPlayer outputs for 5 videocasts with embedded questions, which I wish to upload to blackboard as Scorm packages.  This process has worked fine for 4 of the 5, but the 5th will not work at all - I get the following message:

Error opening the manifest file. Could not load manifest from-/usr/local/blackboard/content/vi/BBLEARN/courses/1/PHA-30010-2019-SEM1-2-A/content/_1723262_1/imsmanifest.xml Possible causes of this problem include a bad file location, insufficient permissions, or an invalid XML document (check for un-encoded special XML characters such as & > <). The specific error message is: The entity name must immediately follow the '&' in the entity reference.

I have re-created the package changing various parameters, but to no avail...are there any obvious changes that might be causing this issue?
Photo of DavidMorgan739

DavidMorgan739

  • 2 Posts
  • 1 Reply Like

Posted 1 month ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 7262 Posts
  • 3966 Reply Likes
Would it be to much of an inconvenience to re-render the project?

I'm thinking the error may correct itself with a fresh start.Renders are prone to errors at times.
You could lose a lot of man hours dissecting the project.

Regards,Joe
Photo of DavidMorgan739

DavidMorgan739

  • 2 Posts
  • 1 Reply Like
Thanks Joe, I thought the same thing.  Unfortunately, I've re-rendered it three times, making slight variations each time, but to no avail...
Photo of Joe Morgan

Joe Morgan

  • 7252 Posts
  • 3959 Reply Likes
That's odd?
Time permitting.
I suggest you open a ticket with tech support.  Let them drill down for you and see what's amiss.There may be some obscure setting change required in the registry.
It's better to solve the issue permanently. If possible.
Than apply a bandaid. I.E. "Alter the files manually".

This is a Free Service............... Submit a ticket

       https://support.techsmith.com/hc/en-us/requests/new

Or call, >>>

 Toll Free: 800.517.3001 (U.S. & Canada Only)

8:00 AM to 7:00 PM EST Monday through Friday

Regards, Joe

Photo of Ben Rhodes

Ben Rhodes, Employee

  • 285 Posts
  • 119 Reply Likes
Hi David,

Did you change any text around the production that my introduce a strange character that is different from the projects that worked?

What version of Camtasia are you using and what version of SCORM are you using?

Thanks,
Ben