Screen zooms in when trying to take a screenshot

  • 2
  • Problem
  • Updated 6 months ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Inactive threads; archiving to prevent necroposing

About a third of the time when I try to take a screenshot of my screen, Jing zooms in on my screen so I'm not able to capture the area. When I go to "capture", Jing makes my current browser or screen extremely zoomed in so I can't take a screenshot of the entire area that I want. 

This happens whether I'm on my screen or dual monitors. I've tried powering down, re-installing, etc. and it still causes me issues at times. 

Anyone else experience this or know how to troubleshoot this?

Thanks!
Photo of Brittany

Brittany

  • 1 Post
  • 0 Reply Likes

Posted 1 year ago

  • 2
Photo of Robert R.

Robert R., Online Community Admin

  • 1465 Posts
  • 414 Reply Likes
Hello and thanks for stopping by!

The issue is caused by non-standard DPI issues. Please right-click on your desktop and go to Display Properties and set the DPI to 100%, apply the effect, then reboot the computer and take a capture with Jing.

-Robert
Photo of Flying Lizard

Flying Lizard

  • 3 Posts
  • 0 Reply Likes
@Robert R., the solution you suggest isn't really a solution because for many of us, if we leave our apps/text display size set at only 100%, it's practically impossible to use our computers because everything on the screen appears too small.  We'd have to adjust this setting before and after every Jing capture we attempt --- a real nuisance.  

Will you please push an enhancement request to your product development team to address this problem?  We'd like to have a "WYSIWYG" experience while capturing.  Capturing shouldn't make the screen zoom in or out, regardless of one's display settings.

Thanks!

This conversation is no longer open for comments or replies.