Screen Zooms when trying to capture

  • 4
  • Problem
  • Updated 4 months ago
When I initiate a capture my screen zooms out and I am unable to see or capture the entire screen or areas of the screen I would like. I'm using a PC and running Windows 10. Anyway to fix this? 
Photo of kellymiller

kellymiller

  • 2 Posts
  • 0 Reply Likes
  • frustrated!

Posted 2 years ago

  • 4
Photo of dz17

dz17

  • 23 Posts
  • 10 Reply Likes
I haven't run into that, but if I hit CTRL while moving my mouse wheel, several applications zoom (Word, Excel, Chrome browser, and even the Windows 10 desktop icons, for examples).  Is it zooming just from moving the mouse alone without any keyboard keys pressed? 
Photo of Robert R.

Robert R., Online Community Admin

  • 1609 Posts
  • 510 Reply Likes
Hi KellyMiller!

What particular version of Snagit are you running on Windows 10?

-Robert
Photo of kellymiller

kellymiller

  • 2 Posts
  • 0 Reply Likes
Looks like version 8.2.0
Photo of Robert R.

Robert R., Online Community Admin

  • 1575 Posts
  • 481 Reply Likes
Hi Kelly;

The issue could likely be the fact that Snagit 8 is not compatible/supported on Windows 10 (see here) or it could be related to scaling as Snagit 8 requires the desktop scaling to be at 100% (right-click on the desktop, go to Display Settings, and set Scaling to 100% then restart the computer).

-Robert
Photo of annelewson

annelewson

  • 8 Posts
  • 1 Reply Like
the problem is setting my display to 100% is not a viable option :  font is way too small... 
Photo of beerydev

beerydev

  • 1 Post
  • 0 Reply Likes
Mine does the same thing. It used to work as expected until the latest Windows update. :/  I've been using Jing for several years. 
Photo of jnhaffey

jnhaffey

  • 7 Posts
  • 2 Reply Likes
Right I know this post is old but I am running version 2018.2.3 and maybe a week or two ago, this started happening to me.  I would go to initialize a screen capture and it is like the screen zooms and shifts.  I have no idea what is causing it but it drives me crazy.

(Edited)
Photo of Joe Morgan

Joe Morgan

  • 7296 Posts
  • 3989 Reply Likes
This is a guess, but check to see if both of your monitors are set to the same zoom level.
If not, try setting both of them to the same value.

I've read another post where a user solved a monitor zooming when capturing issue, by doing just that.
Why it just started happening recently ???
Windows update maybe, graphics driver needs updating? IDK

Regards,Joe
Photo of jnhaffey

jnhaffey

  • 7 Posts
  • 2 Reply Likes
Actually, I have 3 monitors (one is just not in the video.  Zoom level?  Do you mean resolution?  Oddly enough, I did have a pending Windows Update when required a reboot and now it seems to be working again.
Photo of Joe Morgan

Joe Morgan

  • 7296 Posts
  • 3989 Reply Likes
I call it zoom level.
Windows is calling it Scale these days.
Glad you got it worked out.
Photo of jnhaffey

jnhaffey

  • 7 Posts
  • 2 Reply Likes
Sadly it started up again this morning.  Back to crazy zooming when capturing.
But in this order (2)(1)(3)
2: 100% - 1920X1080
1: 125% - 1920X1080 (this is the main one and is my laptop so the screen is smaller)
3: 100% - 1920X1080

These scales and resolutions are the recommended ones by Microsoft.
Photo of Joe Morgan

Joe Morgan

  • 7296 Posts
  • 3989 Reply Likes
Try setting the laptop to 100% to match the others. See what happens.
Your problem looks different from what most people report. Most people report screen zooms while capturing. But don't mention a shifting.
https://support.techsmith.com/hc/en-us/articles/203731388-Snagit-Windows-Captured-images-or-video-di...

Photo of jnhaffey

jnhaffey

  • 7 Posts
  • 2 Reply Likes
My screen scales have been like this forever but I gave it a go anyways and sadly still the same result.  I am going to see if there are new video drivers.
Photo of jnhaffey

jnhaffey

  • 7 Posts
  • 2 Reply Likes
OK before I did that, I tried shutting down SnagIt (Desktop) and then restarting it.  Seems to have corrected but now I do not know if it was because I changed the scale or restarted SnagIt.  I'll let you know if it happens again (may take a day or so if it does).
Photo of Joe Morgan

Joe Morgan

  • 7296 Posts
  • 3989 Reply Likes
The support article suggests logging out of windows and back in. Anyway, good luck {:>)
Photo of Joe Morgan

Joe Morgan

  • 7296 Posts
  • 3989 Reply Likes
I'd check drivers as well, it would be better to get back to the setup you had."I would think?"
It's odd that it worked correctly for so long. Plus, version 2018 hasn't changed either.

You could try running a repair install as well. It's like a re-install. But quicker and saves most of your preferences.
Photo of Rick Stone

Rick Stone

  • 5803 Posts
  • 2763 Reply Likes
Hi there

You were probably at a loss to have an explanation as to what was happening when you recorded that video. What I see isn't something I'd call zooming, but more of a window resizing. It looks like a restore down is happening.

If it were happening to me, I'd be examining the settings I use when I choose to capture the screen. It isn't clear from the recording how it's being done.

Oh? What's that you say? Duh! I'm using SnagIt!

Indeed we are all aware of that. But see, with SnagIt there are multiple ways you can approach things. For example, you can simply configure your main SnagIt dialog as you wish, then press the big red Capture button.



Or you can configure a Preset by clicking the plus symbol you see in that lower left area.



When configuring a preset, you have many options to employ:

Note that in the screen shot below, I've selected Window as an option and it's set to a fixed size. And that can cause the behavior you are seeing.



I'm not claiming that this is *THE* solution in your case here. But because it's a possibility, it's something worth checking in addition to the other good advice you have been given. Especially the bit about drivers. TechSmith recently helped me solve a solution where SnagIt was recording a hot pink screen when I tried recording video. And they had me update my video card drivers and it totally solved the issue.

Cheers... Rick :)